Results 1 to 2 of 2

Thread: Problem Rendering with wmv 9 :(

  1. #1

    Default Problem Rendering with wmv 9 :(

    For some reason whenever i attempt to render with wmv 9, my computer freezes and restarts on its own. It happens when I select the codec from the list of codecs. Right when i select wvm 9, my comp freezes and restarts. I tried reinstalling vegas, reinstalling the codec, using a differerent file to render... if anyone has any clue what to do please help!

    ps. im kinda a newb so if its compliacated, please explain carefully

  2. #2
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    I would be suprised if this is anythnig other than a fault, ie - not yours.

    Have you tried uninstalling windows mediaplayer then reinstalling? Cant suggest anythnig else...

Similar Threads

  1. Rendering Problem
    By Silent Silhouette in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 11-02-2006, 02:58 AM
  2. rendering for DVD problem
    By CM155 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-19-2006, 07:47 AM
  3. Rendering problem.
    By TWIY in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-17-2006, 09:04 PM
  4. problem after rendering
    By steve hicks in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 10-11-2006, 03:04 PM
  5. Rendering Problem
    By sdavies4 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 07-06-2005, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •