Results 1 to 3 of 3

Thread: Audio glitch in Premiere 6.5

  1. #1

    Default Audio glitch in Premiere 6.5

    Hi there, new to these boards. Sup

    So I'm working on the footage I shot during my gap year in Australia and just ran into some issues with the audio. I've already edited together 2 out of my 9 DV tapes. Whilst working on the third tape I noticed that the mp3s I'd added to the audio track started glitching. When I first added the mp3 everything was fine. After working for several more hours (saving, exiting the program, etc) I noticed that the audio glitches. It's like the song is skipping nanoseconds, but it's enough to be noticeable.

    I've checked and rechecked the mp3s - they're in great condition. Also, not all mp3's are glitchy. In fact, I noticed one song was glitchy and so I replaced it with another. That worked and is still working. However, the first song I added to the edited tape worked perfectly at first, then just now as I was checking out my work I noticed the error.

    I've deleted the song from the bin and imported it again, but the glitch is identical. Playing the song in Winamp yields no glitches whatsoever.

    Please help, as I don't want to edit the tapes without being able to use mp3s.

  2. #2

    Default

    Well, a simple restart of the computer solved the problem. Still annoying though :/

  3. #3
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    A possible reason might have been the mp3's were recorded at a different sampling rate, say 22 Khz or 32 Khz whereas your video project might have it's audio settings at either 44 Khz or 48 Khz and maybe at a different bit rate.

Similar Threads

  1. Newbie little glitch - I lost my Timeline window!
    By DebiEdit in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 02-07-2006, 10:00 PM
  2. PREMIERE PRO 1.5 AUDIO PROBLEM, PLEASE HELP
    By ZEBRA3 in forum General video editing software help and advice
    Replies: 0
    Last Post: 12-21-2005, 10:19 PM
  3. Why was audio OK in Premiere 6 but glitchy in Premiere Pro?!
    By doktorpanic in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 10-30-2005, 10:52 PM
  4. Premiere Audio
    By therealdrag0? in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 10-13-2005, 11:07 AM
  5. Audio problem in premiere 6.5
    By skatesc in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 06-25-2005, 03:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •