Results 1 to 2 of 2

Thread: Really odd Vegas 6.0d problem

  1. #1
    Join Date
    Jan 2006
    Location
    Joćo Pessoa, Brazil
    Posts
    91

    Default Really odd Vegas 6.0d problem

    When I try to record a Voice-Over, all it does is copy the base audio file into the VO track. If I mute the base audio track, nothing at all records. As we used to say in the old country, "Something is moofky-foofky here"
    If freedom means anything at all, it is the liberty to tell others what they don't want to hear.

  2. #2
    Join Date
    Jan 2006
    Location
    Joćo Pessoa, Brazil
    Posts
    91

    Default Problem solved

    The driver for the Realtec Sound microphone portion was defective. I reloaded it an it's now AOK. How this went bad in a computer ten days old is a mystery, but there it is.
    If freedom means anything at all, it is the liberty to tell others what they don't want to hear.

Similar Threads

  1. Problem using Vegas.
    By Dev2 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-09-2006, 12:09 AM
  2. Vegas 6.0a PIP problem
    By Slrman in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-08-2006, 10:38 AM
  3. vegas 4.0 problem please help
    By konarider05 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-06-2006, 11:42 AM
  4. A problem I've always had with Vegas
    By dynesh in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 03-29-2006, 05:40 AM
  5. Vegas 5 Problem
    By N33mah in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 01-07-2006, 07:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •