Results 1 to 3 of 3

Thread: Photo Transitions not working Studio 10

  1. #1

    Default Photo Transitions not working Studio 10

    I am using Studio 10. When I insert transitions after photos the last photo flip over instead of the next photo in line. It does this all the way down the timeline. Any ideas?

  2. #2

    Default

    Are you sure your using time line? You can have that problem in story board.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  3. #3

    Default

    I am using the timeline. It seems to happen if I change the length of a clip. When I do that the rest of the video is screwed up. Something else I've noticed todya while editing. When it does that if I change the transition type right before the pc inquestion the rest of the video runs fine. Wierd....

Similar Threads

  1. Panning across still photo
    By Team Man in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 09-12-2006, 10:54 PM
  2. Help with photo effect.
    By Neur0n in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 04-20-2006, 05:34 PM
  3. zooming from a photo
    By innocent_bystander in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 02-09-2006, 04:12 PM
  4. Premier Pro Default Transitions Not working!
    By MerlinBiggs in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 08-22-2005, 08:35 PM
  5. Pinnacle Studio 8 transitions.
    By matchoo in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 02-10-2004, 09:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •