Results 1 to 4 of 4

Thread: Problems rendering .WMV Files in Sony Vegas V6

  1. #1

    Angry Problems rendering .WMV Files in Sony Vegas V6

    Hi Can anyone suggest a reason why when I am rendering a .WMV (original is a WMV also) that after about 20 mins the qulity of my file downgrades considerably? There is no edit at the point where the change occurs. This is not the first time it has happened and with different source videos!

  2. #2

    Default

    Still need some help if anyone has any pearls of wisdom?

  3. #3
    Join Date
    Mar 2006
    Posts
    407

    Default

    Sounds strange that its happening after 20 mins, all I can think of is you CPU might be having heat issues, remove the side of your computer and have a big fan blow over your motherboard and CPU then try to re-render. Im sorry if this sounds weird but it all I can think of.
    ggmabaapbnebtrbatst

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Sounds very odd. I cant think of what might be causing it...

Similar Threads

  1. avi. files for Sony Vegas
    By diana1234 in forum Sony Vegas video editing apps
    Replies: 29
    Last Post: 08-13-2010, 02:47 AM
  2. Sony Vegas Rendering
    By football-2006 in forum Sony Vegas video editing apps
    Replies: 11
    Last Post: 01-27-2008, 10:32 AM
  3. Yet another Sony Vegas 7 rendering problem...
    By afroman245 in forum Sony Vegas video editing apps
    Replies: 16
    Last Post: 01-12-2007, 11:49 PM
  4. Sony Vegas Rendering problem (I'm a noob)
    By Goduerza in forum Sony Vegas video editing apps
    Replies: 15
    Last Post: 03-04-2006, 05:09 PM
  5. Sony Vegas 5.0 Exporting Problems
    By swany4287 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 07-30-2004, 04:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •