Results 1 to 5 of 5

Thread: Burning Problem

  1. #1
    Join Date
    Jul 2006
    Posts
    2

    Default Burning Problem

    Hello everyone! I'm trying to burn a demo reel for an upcoming computer graphics conference, but it seems that DVD Architect Studio is working against me. I can't figure out what's wrong. Here's the problem:

    When I click "Make DVD," it'll go through all of the processes and then when I click "Finish" it will say "Retrieving Media Info, please wait..." The problem is that it never burns anything and the "Retrieving Media Info, please wait..." prompt never goes away. I've successfully made a prepared project, but no matter what I do (either burning the DVD from the prepared project or the current project, both of which are the same) the "Retrieving Media Info, please wait..." just will not go away and my DVD won't burn! Anybody know what's up with this? I know my DVD burner is working because I burned a data DVD earlier today. So why won't my project burn in the software? @_@

    ~Merc

  2. #2
    Join Date
    Mar 2006
    Posts
    407

    Default

    I get this and all I can do is, Click 'Prepare DVD only' and then burn it using nero.
    ggmabaapbnebtrbatst

  3. #3

    Default

    Are you using 6.0d? Are you clicking on "prepare" or "burn" If you chose burn you need to make a new empty file to render to. Also make sure you render in vegas to a dvd complient stream small enough to fit on your dvd5 or dvd9. If you try to render again in dvda do to the size being to large you will lose quility ( if that happens re-render the project again) Its best to use VBR rather the CBR. If you need more help let me know.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  4. #4
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    If you have multiple burners, that message may appear if DVDA is 'looking' at the wrong drive seeking media (your blank disc) that isn't there.

  5. #5
    Join Date
    Jul 2006
    Posts
    2

    Default

    Thank you all so much for your responses, all of your advice helped me dig through the problem and figure it out. Come to find out it was a combination of the software not being able to locate the correct drive for burning and my DVD burner being a stubborn pain in the butt. Thanks again for everything!

    ~Merc

Similar Threads

  1. DVD Burning problem.
    By gramck24 in forum General video editing software help and advice
    Replies: 2
    Last Post: 06-30-2006, 12:30 PM
  2. Burning DVD problem. Help!
    By HAWES in forum General video editing software help and advice
    Replies: 1
    Last Post: 04-23-2006, 05:50 PM
  3. Help! Burning DVD problem.
    By HAWES in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 04-12-2006, 05:38 PM
  4. Problem Burning a DVD
    By Bunit1212 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-17-2006, 12:20 PM
  5. Burning problem
    By uvne in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 03-31-2005, 01:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •