Results 1 to 5 of 5

Thread: DVD Camcorder Audio Issue

  1. #1

    Default DVD Camcorder Audio Issue

    Hi. I've recently acquired a Sony DVD505 camcorder, and I'm trying to edit footage in Premiere Pro. I am able to import audio/video files and they play back on the source monitor. However, when I add the footage to a sequence, the audio is not played. There is an audio clip added to the track, but the clip is empty. Any help would be greatly appreciated. Thanks.

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    The most obvious cause of this is audio not being played on the PC hardware in the setting menu.

    1. Project > Project Settings > General
    2. Click Playback Settings
    3. Check Play Audio on Audio Hardware under Audio Playback

  3. #3

    Default

    I'm sorry, I forgot to mention that I had a miniDV camcorder before, and the audio from those clips would play back without issue.

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Still worth checking that setting as it seems to be the default.

    If it's not that, I suggest you convert the audio stream to uncompressed WAV using an external application such as VirtualDub.

  5. #5
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Click on the little drop down arrow on the audio track to see if the audio appears in graphic form along the track.

Similar Threads

  1. Adobe Prem HELPP :( audio issue
    By jupzchris in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 08-19-2006, 08:40 AM
  2. Camcorder Audio Cable Question
    By voxie in forum Sound Recording and Audio Editing
    Replies: 4
    Last Post: 01-09-2006, 02:08 PM
  3. Audio capture issue with Studio 9.4
    By incognito in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 05-30-2005, 12:48 AM
  4. Sound issue
    By zeroxsk8 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-30-2004, 08:57 AM
  5. Video but no audio from analogue camcorder to PC
    By sadlersmead in forum Hardware Problems
    Replies: 7
    Last Post: 04-10-2004, 12:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •