Results 1 to 5 of 5

Thread: Can't Hear background music!!!

  1. #1

    Default Can't Hear background music!!!

    Hey all.. I'm using Premiere Elements 2.0 & I am trying to add mp3's as light background music for my videos. The mp3's play fine in windows media player and everything else meant for playing them. When I add one or more into my project as a second audio track a la Audio 2, the mp3 shows no wave/sound activity in it's visual, unlike the audio coming from the video, therefore I get no sound from my mp3's. Someone please help this is getting frusterating!!! thanks

  2. #2
    Join Date
    May 2004
    Location
    Kansas City, Missouri, USA, Earth, Sol, Milky Way, Local Group, Universe 42
    Posts
    329

    Default

    Try converting your MP3s to WAV first. The bit rate on all audio tracks should be the same. No mixing 22.5kbps with 48kbps, vbr with cbr or otherwise. Then add them to your project.

    You didn't mention your output container (avi, mpeg2, vob, wmv) or media (CD-R, DVD-data, DVD-video) These have different limitations and standards.
    Fav quote - "Experience is whatcha don't get 'till ya don't need it no more."

    System - Athlon 1.4GHz, Win98, Hauppauge PVR250 receiver and compressor.
    Software -Magix Movie Edit Pro 10, Nero 6 + NeroVision Express, Moho 4.61, PSP 8.1, Bryce, Quicktime 6.52 pro, Goldwave 5, DVD-Lab.
    Cameras - Panasonic GS9, Canon ES8400V, Canon EOS D20 and Canon A70

  3. #3

    Default hey crusty

    I am putting home videos onto dvd's..

  4. #4

    Default yess

    you got my attention with the audio having to be the same rate idea... and well i got an mp3 to wav converter, set it to 4800 and its all working now, you're awesome thanks so much!!!

  5. #5
    Join Date
    May 2004
    Location
    Kansas City, Missouri, USA, Earth, Sol, Milky Way, Local Group, Universe 42
    Posts
    329

    Default

    Happy to help!
    Fav quote - "Experience is whatcha don't get 'till ya don't need it no more."

    System - Athlon 1.4GHz, Win98, Hauppauge PVR250 receiver and compressor.
    Software -Magix Movie Edit Pro 10, Nero 6 + NeroVision Express, Moho 4.61, PSP 8.1, Bryce, Quicktime 6.52 pro, Goldwave 5, DVD-Lab.
    Cameras - Panasonic GS9, Canon ES8400V, Canon EOS D20 and Canon A70

Similar Threads

  1. anybody hear anything about vegas 7 yet?
    By Sithxace in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 09-04-2006, 02:38 AM
  2. Background music
    By jjchad in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 10-28-2005, 11:00 PM
  3. audio: When i scroll the timline i hear the music...
    By LukeD in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 08-18-2005, 04:37 PM
  4. Problems with background music when recording on to DVD
    By nochoice in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 08-02-2005, 09:36 AM
  5. Adding Music Background
    By talon in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 04-06-2004, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •