Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Burning a DVD help need please.

  1. #1

    Default Burning a DVD help need please.

    I have P4 3.0Ghz 200 Gig HD, 512MB RAM and an ATI radion 9800XXL video card. I am using. Powere Director to edit my movies and Power Producer Gold to encode my DVDs
    I have ripped a few old vhs video films to my PC encoded in MPEG2. I have encoded 7 short films which have a total combined running time of aproximately 110 minutes. I have then imported the files into power producer gold and made my menus and options. When I view my DVD on the producer program it all plays correctly and all menus work fine. But when I try and burn it to DVD it gives me an error.
    I am using unbranded DVD-R.
    My DVD writer is a Pioneer DVD RW DVR-107D

    Does anyone know what's going wrong?
    Any help is apreciated.
    Thanks

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    You said you got an error but didn't mention what it was. Is it an error writing the DVD or does the wrote appear to work ok and you get errors playing the disk?

    I may be wide of the mark but it may simply be an inciompatibility issue between the writer and the media being used. Check the web site for your burner and try a disk knonw to be compatible.

    Also, I'd suggest the following...

    1) until you know things work, use re-writable media. This advice has certainly saved me money; also
    2) When writing, turn off any and all background processes that you do not need running at the time. I include virus protection s/w in this as well. Make sure you are not connected to the 'net before turning off virus protection though. Since I have adopted this approach I get a lot less 'coffee mats' from my DVD-R media!

  3. #3
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Also, you might want to pop along to http://www.pioneer.co.uk/uk/support_...pport/software and make sure you have the latest firmware.

  4. #4

    Default

    Thanks for the reply.
    The software I am using to author my DVD is PowerProducer 2 gold.
    The error I get is the following.

    E0FF000C) Possible cause(s) An error occured in the burning software developers kit (SDK)
    Suggestions
    (1) Make sure the inserted disc is not damaged
    (2) Restart the program. If the error recurs, reinstall the program, then try again.

    I have reinstalled 2 times. I have tried to burn 4 times, but I get the same error.
    I don't think it's even burning anything to the DVD-R so I'm asuming at least I haven't wasted 4 perfectly good DVD-R's
    I have now purchased a DVD-RW so I'll see how I go with that.

    I have the latest firmware from Pioneer, so it's not that thats causing the problem I don't think.

  5. #5

    Default Error E0FF000C

    Hi,
    I have EXACTLY the same problem. My hardware is different although the writer is similar (Pioneer family). I have followed all Cyberlink advice when installing ie shutting down all other software, particularly antivirus!!?? and have reinstalled twice....but still get same error. Was just wondering if you had found a solution outside of the forum.

    Spursmalt

  6. #6

    Default

    I've got the exact same problem, with different hardware, tried all of the above, and all my other burning software works just fine.

  7. #7

    Default

    Got a Reply back from tech support:

    Regarding your issue, please follow the suggestions mentioned below:

    (1) Please make sure that the DirectX is upgraded to version 9.0.

    (2) Update your VGA and sound card driver from the web site of the card manufacturer.

    (3) Then try the following way to re-install PowerDirector:
    a.) Start--> Programs -->Cyberlink PowerDirector --> Uninstall PowerDirector
    b.) Start --> Run (keyin "regedit") --> HKEY_Current_User --> Software --> Cyberlink --> Power Producer --> delete the folder.
    c.) Start --> Run --> type "regedit" --> click "HKEY_LOCAL_MACHINE" --> click
    "Software" --> click "Cyberlink" -->Delete "Cyberlink" this folder
    d.) Delete C:\Programs Files\Cyberlink
    And reboot your PC.
    After this, please install your PowerDirector 3.0.

    (4) Restart the system.

    (5) Now, download and install the latest Update patch related to PowerDirector 3.0 through the following link: http://www.gocyberlink.com/english/d...d=171&ProdId=4

    (6) Also change the display settings.

    (7) In order to avoid most of the compatibility issues, please close all other software and utility applications including virus scans, screen saver and instant messaging software when you use PowerDirector.

    Also check in the Task Manager for Nero, Easy CD Creator, DirectCD.exe and any other unnecessary application or burning software and End Task them if found.

    ( Now try to launch PowerDirector and then burn the content. Please make sure that on the "Final Output" click on the "Configure" button and reduce the "Recording speed:"

    Hope this helps someone else.

  8. #8

    Default Error E0FF000C

    This 'technical support' from Cyberlink is their standard reply for any of their software that 'doesn't work'!!!!!.......I had exactly the same for the previous version of Producer that wouldnt recognise my DVD writer, and after 7 months and 39 emails later I eventually persuaded them to let me have the latest version of the software PP2 Gold. At least this recognised my writer but now I get this error.

    I have done all that they suggest in 'solution' they sent you...four times....and still get the same error. I am considering cutting my losses and reverting to Ulead DVD MovieFactory 3. At least this works all the time. The only snag with it is the music timing......but I can get it right with a bit of tweaking, and the end result is superb, quality is excellent.
    The reason I was wanting to use PP2 was that it has automatic music synch and transitions are slightly better.

    I have sent a request for assistance from Cyberlink .....almost 6 weeks ago now, and have heard nothing, so I will send one more email requesting my money back or else!!!!!!!!!!!!!!!!!!!!
    By the way......did you get yours to work after following their instructions....if so.....maybe I am doing something fundamentally wrong.

    Regards

  9. #9

    Default

    fyi everyone: I had the exact same error message (E0FF000C) with Cyberlink PowerProducer and it was fixed by the following:

    1. Using LiveUpdate (www.drvupdate.com) to flash the drive.
    2. Upgrading to DirectX 9c.

    This is on a Dell Inspiron machine, Windows Server 2003, all the latest patches applied, etc.

    After the changes, no error, and it burnt the DVD correctly. Unfortunately I now have a different problem which is that the playback of the video is really really jerky .. unwatchable. Hopefully it's not the DVD, but this is all new to me, so not sure!

  10. #10
    Join Date
    Feb 2004
    Location
    Devon, England
    Posts
    189

    Default

    please point me to directx 9c
    I thought directx 9b was the latest
    Aim for the Moon - If you miss, you may hit a Star


    AMD Athlon64 3000+
    48x CD burner
    16x Dual Layer DVD burner
    512 Mb RAM
    Windows XP Pro/Debian unstable
    Adobe Premiere Pro 1.5
    Firewire card
    ATI Radeon 9800 Pro
    2 x 17" CRTs, 1 x 17" TFT

Page 1 of 2 12 LastLast

Similar Threads

  1. burning to dvd
    By martymitchell in forum General video editing software help and advice
    Replies: 2
    Last Post: 12-12-2006, 06:25 PM
  2. DVD Burning
    By Ian in Northampton in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 7
    Last Post: 10-13-2006, 12:23 PM
  3. Burning
    By joeycory in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 5
    Last Post: 05-30-2006, 11:04 AM
  4. DVD Burning Help Please?
    By bickyz in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 2
    Last Post: 01-16-2005, 03:27 PM
  5. VCD burning
    By tikki in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 3
    Last Post: 12-01-2004, 06:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •