Results 1 to 3 of 3

Thread: Sony HC94 dropping firewire connection

  1. #1

    Default Sony HC94 dropping firewire connection

    Thanks for advice on using firewire rather than USB previously posted.


    I now have a firewire card installed (a VIA chipset one I believe). Installed in computer fine. Camera recognised when plugged in and icon appears in bottom right of task bar. Dialogue box appears asking me if I want to capture in roxio or windows media player.

    I select one and get options of format/quality of recording (in media player).

    As soon as I actually go to capture the connection to the camera is lost, the icon on the bottom right of the task bar disappears and the sofftware reports than no device can be found.

    If I unplug and replug the camera in it is once again found and we start again.....
    This happens every time.



  2. Default

    have you onboard Fire Wire - IE on the Motherboard, or do you have a seperate capture Fire Wire Card ?
    I ask this as i have had problem with on board fire wire, the fix is too Disable on board and to buy a PCI capture card.
    It worked for me in High Def
    Live from Norwich !

    Sony PC1000E ( Stopped working after 13months)
    Sony HDR-HC3 4Mega Pixels High Def Mini DV Broke
    Canon HF 10 - Broke
    iPhone4 Sport
    Waiting for the Sony HDR-GW55VE

    Avid Studio, + Pinnacle Studio14, Win7 64bit 12 GIG memory, Nvidia GTX590, twin 3D display, 2Terrabyte HD

  3. #3


    Problem solved! Turned out to be a faulty firewire cable. Works fine with a new one....

    Thanks for help

Similar Threads

  1. Sony Hc94 Please Help!!!
    By southfields in forum Technology advice and tips
    Replies: 2
    Last Post: 01-20-2007, 09:31 PM
  2. Windows Firewire connection to Panasonic PVR ?
    By johned in forum General video editing software help and advice
    Replies: 0
    Last Post: 12-07-2006, 10:07 AM
  3. Computer not picking up firewire connection anymore...
    By dan_24 in forum Hardware Problems
    Replies: 4
    Last Post: 10-05-2005, 10:43 PM
  4. Sony Connection drama
    By ShaneB in forum Hardware Problems
    Replies: 4
    Last Post: 02-23-2004, 07:26 PM
  5. USB Connection vs Firewire
    By Alan Mills in forum Hardware Problems
    Replies: 2
    Last Post: 02-11-2004, 03:14 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts