Results 1 to 2 of 2

Thread: Missing Sound

  1. #1

    Unhappy Missing Sound

    I've been using Vegas for a couple of years now but all of a sudden, it will not play sound (Nor will DVD architect). There is no error msg or anything and you can see the equalizer move to the sounds as though it were just the speakers turned down. I've tried Premiere and sound works through there just fine. Media player, etc all plays fine too. Anyone kow what this could be?

    PS: I uninstalled and reinstalled Vegas to no avail.

    HELP!


  2. #2

    Default

    check and see if you muted the audio track
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

Similar Threads

  1. Help! Missing Loopology DVD/CD!
    By theglockner in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 02-15-2007, 12:49 PM
  2. Missing driver for Pinnacle
    By Kialya in forum General video editing software help and advice
    Replies: 10
    Last Post: 02-07-2006, 11:17 PM
  3. Premiere 6.0 LE - Missing Effects
    By sansucci in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 10-27-2005, 12:53 PM
  4. Missing information on the Internet.
    By Gold in forum General video editing software help and advice
    Replies: 28
    Last Post: 05-27-2004, 07:39 PM
  5. missing codec?
    By kenslats in forum General video editing software help and advice
    Replies: 2
    Last Post: 01-07-2004, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •