Results 1 to 7 of 7

Thread: Advc110

  1. Angry Advc110

    Can someone help me, i'm trying to capture vhs from my VHS video recorder using the Canopus ADVC110. I have a six pin firewire cable in the rear of the ADVC unit & the other end in the rear of my PC. Analog out cable from my video to the Anolog in on the front of the ADVC. OK so far, I've read that i can use Premier pro 1.5 to capture the video but when i go to File Capture the capture screen appears but ath the top says Can't activate recorder. Try resetting the camera. I've gone into the setting tab device control options and changed it from my sony cam corder to the canopus advc110 but it still does'nt work........!

    Please Help........

    thanks John
    Intel P4
    220G Maxtor Sata boot
    300G Maxtor Sata
    1 Gig Ram Pc3200 ddr sdram
    ATI Radeon9600 all in wonder
    Gigabyte GA-8G1000 Pro-Gmotherboard
    Pinnacle 9 Plus & Premier Pro

  2. Default

    Ok after looking into the problem it looks like i may have to try a re-install. But for now could someone just confirm that i have setup my advc 110 correctly.?
    Also i have just noticed that in the capture option tab under canopus it list advc 100 not 110. Is this selection OK to use.?

    Many thanks John
    Intel P4
    220G Maxtor Sata boot
    300G Maxtor Sata
    1 Gig Ram Pc3200 ddr sdram
    ATI Radeon9600 all in wonder
    Gigabyte GA-8G1000 Pro-Gmotherboard
    Pinnacle 9 Plus & Premier Pro

  3. #3
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Have you made sure you've set up the hardware correctly, i.e turn on the analogue inputs?

  4. Default

    Hi Marc yes i think so, on the ADVC theres a button to press to toggle between digital & analog inputs. I've read on the net that my problem is down to some sort of Audio filter / Codec issue. I'm going to try & remove all codecs & audio filters & see what happends.?


    John
    Intel P4
    220G Maxtor Sata boot
    300G Maxtor Sata
    1 Gig Ram Pc3200 ddr sdram
    ATI Radeon9600 all in wonder
    Gigabyte GA-8G1000 Pro-Gmotherboard
    Pinnacle 9 Plus & Premier Pro

  5. #5
    Join Date
    Jan 2006
    Location
    Bournemouth, UK
    Posts
    659

    Default

    Do you have any other DV cam connected by firewire, does windows detect it when you plug it in, did you start premiere first or plug in the device, how are you powering the unit, Firewire or power adaptor?

    Sorry for all the questions, but I have 110, 300 and aceDVio and they all just work, without having to do anything.

    It is possible it is a faulty unit.

    Have you email or call Canopus support, they have always been quite good.
    Canon, Edius, Final Cut Studio, Always Progressive, Promotional Video Production

  6. Default

    There's no other DV cam connected at all, yes windows detects it when i connect it & turn on the camera.

    I tried connecting the camera 1st then start Premier, & the other way round.
    The 110 is poweed by firewire.

    It works fine now but only after putting an image back on of XP + drivers then reinstalling all of the software.

    John
    Intel P4
    220G Maxtor Sata boot
    300G Maxtor Sata
    1 Gig Ram Pc3200 ddr sdram
    ATI Radeon9600 all in wonder
    Gigabyte GA-8G1000 Pro-Gmotherboard
    Pinnacle 9 Plus & Premier Pro

  7. #7

    Default advc110

    John
    I have an advc 100 and it came with software EZDV and it is dead easy to use, if you have not got access to it get in touch and will send you a copy of it,e-mail me at mick094m@hotmail.com
    Mick

Similar Threads

  1. Canopus ADVC110 and JVC SR-DVM70
    By John Dow in forum Hardware Problems
    Replies: 5
    Last Post: 10-17-2005, 02:49 PM
  2. White Lines when capturing with Canopus advc110
    By broadieman in forum General video editing software help and advice
    Replies: 1
    Last Post: 07-26-2005, 07:21 PM
  3. ADVC110 plus VCR with TBC - vs -ADVC300 with basic VCR ?
    By Pedro in forum Hardware Problems
    Replies: 6
    Last Post: 06-21-2005, 09:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •