Results 1 to 5 of 5

Thread: Rendering issue

  1. #1

    Default Rendering issue

    When rendering a slightly larger file, Vegas simply stops rendering. It doesn't give any errors in the program or in Event Viewer, and the time remaining continues to count. The percentage stays the same (Usually around 30-40%) and the CPU usage in Task Manager drops to 0%... I have been trying to solve this issue for a customer for approximately a week. Any ideas would be appreciated. I simply don't know the prgram well enough to troubleshoot it. I have increased pagefile, moved the drive to a totally different machine, and installed vegas on a brand new load of Windows XP. all three scenarios do the exact same thing. Thx!

    Efferri

  2. #2
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Maybe a fault in the rendered video streams ? Is it ok with a different video ?

  3. #3

    Default

    It seems to do the same thing with different videos. I can successfully render it in pieces, but not all at once, the job itself is around 75GB. Is there a size limitation? I have plenty of drive space and pagefile to work with, although it doesn't to make much of a difference in result.

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Never heard of this problem. For projects that big i render in smaller pieces anyway. If that works just do it that way...

  5. #5

    Default

    My customer would rather not, but I agree with you. If it works, why not? Thanks for your help!!

Similar Threads

  1. Firewire issue
    By Chrisdoc in forum Hardware Problems
    Replies: 6
    Last Post: 12-27-2005, 07:15 PM
  2. Sound Issue
    By Scooter in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 10-04-2005, 01:36 PM
  3. How can I get around this issue for my new movie?
    By Alan Mills in forum Forum Announcements and News
    Replies: 28
    Last Post: 03-23-2005, 04:23 PM
  4. Sound issue
    By zeroxsk8 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-30-2004, 08:57 AM
  5. Rendering times in Vegas Video 4: rendering video smoothly
    By Ronoc in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 04-22-2004, 02:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •