Results 1 to 8 of 8

Thread: Sound dropping out

  1. #1
    Join Date
    May 2006
    Location
    SE Michigan
    Posts
    3

    Default Sound dropping out

    Hey all you party people in the place to be. I'm new blah blah blah glad that's over with.

    Recently, after going through 2 overly-fragile MiniDV camcorders, I got a new one and finally decided to do some work with some tapes from last year when I went to the UK, and make it somewhat professional with snarky commentary flashing on screen every so often, it's good stuff.

    Only problem is that this current bit I'm working with now, the sound drops out completely halfway through (8:03 total, drops out at around 4:29). The video still plays, snarky commentary text and all, but the lack of sound really bothers me. I've tried re-saving it many times but it keeps having the same problem in the same place.

    So. Any idea what the problem is or anything else you need to know?

  2. #2

    Default

    Are you using Pinnacle Studio 9?

    Because I have the same problem when some background music I have inserted has just randomly cut out for no reason during some film. Is your problem with background music that you have inserted or the audio recorded with the camcorder's microphone?

  3. #3
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Dan Dee, what is the spec of your computer and are you using Firewire to connect the camera to the computer?

  4. #4
    Join Date
    May 2006
    Location
    SE Michigan
    Posts
    3

    Default

    I use Ulead VideoStudio 4.0 SE Basic

    I'm a little hazy on System Specs because I pretty much only use computers, not build/upgrade them so I'll just say what it saysin My Computer properties...

    Pentium 4 Processor 1.70 GHz
    1.70 GHz, 1 GB of RAM

    I'm so comp-illiterate.

  5. #5

    Default

    this may be an obvious sugguestion - but can you actully see the waveform - does the sound play when the video clip is opened in another application?? - It may be due to the fact that the sound wasnt recored in the first place....

  6. #6
    Join Date
    May 2006
    Location
    SE Michigan
    Posts
    3

    Default

    The sound won't play at all in any program when I make it an MPG file. The sound definitely recorded though because when I play it back on my camera or in my video ripping program, it plays fine.

  7. #7
    Join Date
    May 2004
    Location
    Kansas City, Missouri, USA, Earth, Sol, Milky Way, Local Group, Universe 42
    Posts
    329

    Default

    Sometimes re-installing DirectX9C will restore stable video/audio operation.

    There are many places it can be downloaded.
    Fav quote - "Experience is whatcha don't get 'till ya don't need it no more."

    System - Athlon 1.4GHz, Win98, Hauppauge PVR250 receiver and compressor.
    Software -Magix Movie Edit Pro 10, Nero 6 + NeroVision Express, Moho 4.61, PSP 8.1, Bryce, Quicktime 6.52 pro, Goldwave 5, DVD-Lab.
    Cameras - Panasonic GS9, Canon ES8400V, Canon EOS D20 and Canon A70

  8. #8
    Join Date
    Jun 2006
    Location
    Canada
    Posts
    8

    Exclamation sound woes on pinnacle

    See my post on pinnacle 10 and avid vs 7
    I stated that I contacted support and they suggested that for now until 10.6 update comes out for pinnacle you need to leave a one frame space between your music in the smartsound area of the trackline. This should correct your sound woes also make sure you have the latest ASIO 2.0 compliant sound card.
    Hope this helps you out.

Similar Threads

  1. it's dropping my frames...help
    By kertner in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 05-17-2005, 05:05 PM
  2. Dropping of frames
    By crazyhamster in forum General video editing software help and advice
    Replies: 8
    Last Post: 05-10-2005, 06:34 PM
  3. should i be dropping frames?
    By burngoff_snarlynuts in forum Hardware Problems
    Replies: 11
    Last Post: 02-03-2004, 09:14 AM
  4. FRAME DROPPING
    By Keironymus in forum General video editing software help and advice
    Replies: 6
    Last Post: 02-02-2004, 09:21 PM
  5. dropping frames, need help!
    By burngoff_snarlynuts in forum Hardware Problems
    Replies: 0
    Last Post: 01-28-2004, 01:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •