Results 1 to 1 of 1

Thread: wmv audio video out of sync ?

  1. #1
    Join Date
    May 2006

    Default wmv audio video out of sync ?

    Guys I have had it with vegas I can't figure this out...

    I'm trying to render as a wmv file or mpeg but for some projects it just wont sync the audio and video right, like for one of my projects the preview is perfectly fine as far as syncing goes, but when I render it always goes out of sync I've tried many different kbps and settings still no luck :( ... what is the problem ?

    I would really appreciate your help, I would like to render into wmv streight from vegas

    my PC's spec:
    XP Pro
    Sony Vegas 6
    2GB DDR Ram
    AMD X2 4400
    SATA Drives

    Last edited by rez; 05-29-2006 at 01:27 AM.

Similar Threads

  1. Video and audio sync???
    By ziggyswoon in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 2
    Last Post: 02-07-2007, 09:25 PM
  2. Audio/Video Sync
    By tautitan in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-07-2007, 01:06 PM
  3. video is not in-sync with the audio
    By ionic in forum General video editing software help and advice
    Replies: 4
    Last Post: 09-21-2006, 10:29 PM
  4. Audio Video Sync
    By varty in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 07-18-2006, 02:24 PM
  5. video/audio out of sync
    By lodestone in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 05-05-2004, 03:36 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts