Results 1 to 3 of 3

Thread: Stripy Footage

  1. #1
    Join Date
    Mar 2006
    Tyne & Wear, UK

    Default Stripy Footage

    Hi - sorry if this problem has been posted already. My recorded footage is playing back with big grey horizontal stripes on the screen. It was ok the first time I watched it back. I'm using an old SONY Digital 8 camera. Any suggestions would be greatly appreciated.

  2. #2
    Join Date
    Feb 2004
    Bracknell, Berkshire, UK


    I have a Sony camcorder and the one time I got a striped image it was simply a case of the head needing a good clean. I ran a tape head cleaner through it and it's been fine since.

  3. #3
    Join Date
    Aug 2005
    Western Europe


    How old is old? One of the essential pieces of kit you need is a tape cleaner and depending on how much recording and playing back you do, that will dictate how often you have to run the tape cleaner in the camera.

Similar Threads

  1. Replies: 38
    Last Post: 11-15-2012, 04:03 PM
  2. footage
    By cunnie65 in forum Forum Announcements and News
    Replies: 2
    Last Post: 10-08-2006, 03:57 PM
  3. exporting footage
    By popnerd2002 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 01-02-2006, 10:07 PM
  4. Any XM2 footage
    By superkopite in forum User Videos
    Replies: 1
    Last Post: 10-30-2005, 07:53 PM
  5. new vid ('04 footage)
    By jumalian in forum User Videos
    Replies: 6
    Last Post: 01-31-2005, 07:22 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts