Results 1 to 2 of 2

Thread: Pinnacle 10.5 sound problem

  1. #1
    Join Date
    Apr 2006
    Location
    San Marcos, California
    Posts
    3

    Default Pinnacle 10.5 sound problem

    I am new to video editing and just captured my first dv with Pinnacle 10.5.4studio plus. The good news is the video capture went fine and all the editing worked great. The bad news is there is no sound--it is like Pinnaacle is not recognizing my sound card. I attempted to add music and still no sound. I see the symbolic wave form for both the audio track from the DV capture and the added music file from the Pinnacle library, yet no sound coming out the speakers.

    Any suggestions? Am I missing something?

    Pentium Duo Core 2.8 GHz
    2GB DDR2 SDRAM at 533MHz
    256MB ATI Hyper Memory PCI-Express X16 (DVI/VGA/TV out) Radeon X600 SE
    160GB SATA II Hard Drive (7200RPM)
    16X DVD-ROM and 16X DVD+/-RW
    SoundBlaster Advanced MB Audio
    Dell AS501 Sound Bar for all UltraSharp Flat Panel Displays

  2. #2
    Join Date
    Jun 2006
    Location
    Canada
    Posts
    8

    Thumbs up Your sound woes


    Your sound woes could be solved by checking with Pinnacle as I did and you may find that your sound card needs to be ASIO 2.0 compliant. This does solve allot of the mind bending problems.

    Just a quick question regarding your capture device? What are you using to get it into your computer...?
    Maybe I can help you figure this one out!

Similar Threads

  1. pinnacle 10.5.2 menu problem
    By mikep1 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 08-12-2006, 11:02 AM
  2. dazzle dvc 80 pinnacle studio 9 quick start sound problem
    By caas in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 4
    Last Post: 09-01-2005, 07:05 PM
  3. Pinnacle Plus 9/ 4.3 / 4 channel sound ? Help !
    By Brian Gardner in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 08-17-2005, 12:14 PM
  4. Different Pinnacle 8 sound capture problem
    By Zeareal in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-21-2004, 11:13 PM
  5. pinnacle 8 - add sound
    By ANCIENT in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 02-11-2004, 02:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •