Results 1 to 2 of 2

Thread: DVD import to studio audio problems

  1. #1

    Default DVD import to studio audio problems

    I managed to rip part of a dvd with a pioneer dvd burner, saved it as mpeg and imported it to my studio 8 and studio 9 (tried both) The movie scenes play fine in the preview window but when I move them to the storyboard, the audio jerks in places. Any idea wether this is a problem with studio or the program I ripped the video with (AliveDVD)

    Thanks for any help, I'm very new to this.

  2. #2
    Join Date
    May 2006
    Location
    Leicester, England
    Posts
    2

    Smile

    This may be down to the options you have set in Studio ... Check the options in "Setup" --> "Edit" and, if you have background rendering set to "Optimize for make tape" (rather than "Optimize for preview") then I've found that this does happen, particularly when you've just done an edit, or if you're using a slow system.

    I've left it set to "Optimize for make tape" as I'd prefer the output I create to be correct, and can live with the preview issue.

    I've also found that if you pause playback when this happens, and then alter the frame number you're viewing (i.e. on the counter under the preview screen) and then start playback again it's usually okay again.

Similar Threads

  1. Pinnacle Studio 9.4.3 ATI Version and audio synch problems
    By sharamun in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 11
    Last Post: 08-21-2011, 07:09 PM
  2. Resize still to import to studio
    By Edward L Roberts in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 10-18-2005, 12:30 PM
  3. Audio import problems with After Effects 6.5
    By heretic381 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 08-01-2005, 02:04 PM
  4. WAV import problems
    By Benjamin_rogers in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-16-2004, 06:29 PM
  5. Studio 9 Audio problems
    By Ytsen in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 03-02-2004, 02:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •