Results 1 to 2 of 2

Thread: Seems I've Lost

  1. #1

    Default Seems I've Lost

    .....my avatar

  2. #2
    Join Date
    May 2004
    Location
    Kansas City, Missouri, USA, Earth, Sol, Milky Way, Local Group, Universe 42
    Posts
    329

    Default

    Click on 'User CP' up above. Then 'Edit Avatar'. Enjoy.
    Fav quote - "Experience is whatcha don't get 'till ya don't need it no more."

    System - Athlon 1.4GHz, Win98, Hauppauge PVR250 receiver and compressor.
    Software -Magix Movie Edit Pro 10, Nero 6 + NeroVision Express, Moho 4.61, PSP 8.1, Bryce, Quicktime 6.52 pro, Goldwave 5, DVD-Lab.
    Cameras - Panasonic GS9, Canon ES8400V, Canon EOS D20 and Canon A70

Similar Threads

  1. PLEASE HELP. BEGINNER AND I'M LOST!!!!!!!!!!!!!!!!
    By JROL in forum General video editing software help and advice
    Replies: 3
    Last Post: 01-17-2006, 11:11 PM
  2. LOST INTRODUCTION
    By Seraphius in forum General video editing software help and advice
    Replies: 14
    Last Post: 09-30-2005, 01:28 PM
  3. another newbe LOST!
    By arrynevarrynev in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 6
    Last Post: 12-01-2004, 11:12 AM
  4. LOST TIMELINE.
    By Roger Young in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 11-06-2004, 09:20 PM
  5. lost frames
    By bryanandsandy60 in forum General video editing software help and advice
    Replies: 2
    Last Post: 03-13-2004, 09:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •