Results 1 to 2 of 2

Thread: Asus A8N-SLI Deluxe & Firewire problem

  1. #1
    Join Date
    Jul 2005

    Default Asus A8N-SLI Deluxe & Firewire problem

    Right boys and girls!

    My machine will no longer see any firewire devices. It can see the card and the onboard ieee1394 ports but once a device is plugged in it doesn't see it. Having done a bit of research it seems to be an inherent problem with this board. Not sure though if its a bios or SP2 issue. Have tested diffrent cameras/decks and cables.

    Anyone else had this problem and been able to sort it?

    Everything is going wrooooong! - AAArgh!

  2. #2
    Join Date
    Jan 2006
    Bournemouth, UK


    Have you tried disabling the onboard in the bios to see if 1 will work without the other?

    This worked for me but neither worked at all until I did this.

    maybe try system restore, could be something got chewed in the reg/sys files.

Similar Threads

  1. firewire problem
    By harry in forum Hardware Problems
    Replies: 3
    Last Post: 01-20-2007, 10:28 AM
  2. anyone know anything about asus laptops?
    By jonnyc747 in forum The Perfect Video Editing PC
    Replies: 1
    Last Post: 10-14-2006, 03:27 AM
  3. miniDV firewire to laptop - problem
    By de-lux in forum General video editing software help and advice
    Replies: 3
    Last Post: 07-05-2006, 10:40 PM
  4. Problem with firewire
    By toussaint ray in forum Hardware Problems
    Replies: 1
    Last Post: 07-30-2005, 03:43 PM
  5. moviebox deluxe usb2-firewire?
    By kissedthesky in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 11-11-2004, 06:36 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts