Results 1 to 2 of 2

Thread: Problem with WD 250G HD setup

  1. #1

    Default Problem with WD 250G HD setup

    Hi All-

    I have tried several times to set up this Western Digital HD using the supplied Promise TX2 card, which is supposed to allow the full capacity to be accessed, but both WDs Data Lifeguard & XP's native format-ers go through the whole process but XP only sees the first partition (125/125). I've checked the BIOS for LBA and all the common things it could be...

    Is there some HD analyzing/setup tool that would tell my why it isn't working?

    Failing that, any recs on a 'mature' mobo that is built for big hds (w/o the TX2) and particularly good for video processing?

  2. #2
    Join Date
    Jul 2005


    google : partition magic - will sort it!

Similar Threads

  1. PC setup
    By Mr.Red in forum The Perfect Video Editing PC
    Replies: 0
    Last Post: 07-19-2006, 09:18 PM
  2. How's this for an Editing setup?
    By Voodoophone in forum Hardware Problems
    Replies: 6
    Last Post: 03-12-2006, 12:50 PM
  3. comic book like setup
    By greenshadows in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 01-04-2006, 08:02 PM
  4. The best setup for DVD in Ulead 9
    By markjayne in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-14-2005, 08:26 PM
  5. premiere setup
    By kingalfred in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 05-24-2004, 06:45 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts