Results 1 to 3 of 3

Thread: TMPGenc advice

  1. #1

    Default TMPGenc advice

    hello

    just a quick follow on from the last post. i was advised to use TMPGenc to encode, so this is what ive done.

    ive followed all the pictures and instructions from the threads on here.

    but right at the end where i check the box to make individual streams to enable ifoedit to use it, it advises me that file *.mpg (which changes to *.(m2v+mp2) does not exist. do i wish to create?

    is this the normal encode procedure? and if so, it looks like its going to take 3 and a half hours! is this normal? if so ill persevere.

    thanks a lot

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Yes, it's normal (encoding times vary according to the speed of your processor though).

  3. #3

    Default

    thanks a lot. ill get cracking on that then. thought i had a fast processor tho. pentium 4, 2.6Ghz. and STILL over 3 hrs!!!!! you got no chance with an old pc have you!

    cheers

Similar Threads

  1. Problem with TMPGEnc
    By HendonFC in forum General video editing software help and advice
    Replies: 0
    Last Post: 08-23-2004, 06:44 PM
  2. Using TMPGEnc???
    By JonF822 in forum General video editing software help and advice
    Replies: 2
    Last Post: 05-05-2004, 08:19 AM
  3. Tmpgenc DVD problem
    By Dima in forum General video editing software help and advice
    Replies: 10
    Last Post: 04-28-2004, 10:28 AM
  4. Problem with TMPGenc
    By fungus in forum General video editing software help and advice
    Replies: 6
    Last Post: 04-24-2004, 05:39 AM
  5. TMPGenc and PCM Sound
    By HLT in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 11
    Last Post: 11-23-2003, 11:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •