Results 1 to 5 of 5

Thread: MPEG NO SOUND....!

  1. Default MPEG NO SOUND....!

    Hi all, i've been asked to edit a recent holiday to china & have been given various sources of material. I'm trying to import the footage into Premier Pro but the mpegs that i've been given have no sound. Even if i try to play it using WMP it has no sound. I know it's not a good idea to use mpegs in Prem pro but hey that's what i've got to work with. I'm guessing the sound problem is due to the codec that was used when the guy captured the footage. Is there a way i could get Premier Pro to play the sound by using a different codec or by installing different codecs.?

    Thanks John
    Intel P4
    220G Maxtor Sata boot
    300G Maxtor Sata
    1 Gig Ram Pc3200 ddr sdram
    ATI Radeon9600 all in wonder
    Gigabyte GA-8G1000 Pro-Gmotherboard
    Pinnacle 9 Plus & Premier Pro

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    I'm guessing that it will be an AC3 codec you are missing.

  3. Default

    Is this freely available on the net or do i have to purchase it.?
    Intel P4
    220G Maxtor Sata boot
    300G Maxtor Sata
    1 Gig Ram Pc3200 ddr sdram
    ATI Radeon9600 all in wonder
    Gigabyte GA-8G1000 Pro-Gmotherboard
    Pinnacle 9 Plus & Premier Pro

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

  5. Default Thanks

    Thanks guys.
    Intel P4
    220G Maxtor Sata boot
    300G Maxtor Sata
    1 Gig Ram Pc3200 ddr sdram
    ATI Radeon9600 all in wonder
    Gigabyte GA-8G1000 Pro-Gmotherboard
    Pinnacle 9 Plus & Premier Pro

Similar Threads

  1. AVI to MPEG - why the loss of sound?
    By davo in forum General video editing software help and advice
    Replies: 8
    Last Post: 08-08-2006, 11:19 PM
  2. avi to mpeg - why the loss of sound?
    By davo in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 08-03-2006, 02:11 PM
  3. Exporting to Avi from MPEG 2 file, choppy video and sound
    By HaloMontages in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 15
    Last Post: 03-09-2005, 02:47 AM
  4. How do I strip or edit the sound layer from an Mpeg video?
    By IronFar in forum General video editing software help and advice
    Replies: 1
    Last Post: 07-19-2004, 10:24 PM
  5. Ulead saying MPEG Sound not Standard.
    By HLT in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 3
    Last Post: 11-14-2003, 04:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •