Results 1 to 7 of 7

Thread: Problem Getting Clip to Look Correct

  1. #1

    Default Problem Getting Clip to Look Correct

    little ways down the page, with the blood, http://www.detonationfilms.com/UnitK.htm .... I tried to get this clip to work with croma key and it turns out with still a lot of white left over on the sceen... is there a different option i could use to get it to work? Any help would be great. Thanks.

  2. #2
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Assuming you have bought this clip and have the origination files for it (I have used these clips myself) follow to the letter the instructions for importing. You don't use the chroma plug in, It imports the individual frames and gives a transparent background automatically.

  3. #3

    Default

    Alright I've done the Multiply Mask thing on the blood track but now i've come across a new problem... When I did the Multiply Mask it made it so now only the portion of the movie with the blood clip actually shows up when played! It does what i want it to on that one section and looks perfect but the rest of the movie is not appearing. Any ideas?

  4. #4
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    You have placed it on a new track above I assume?

  5. #5

    Default

    yeah, i've put it on a new track but it wont show the rest of the video now...

  6. #6
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    I'll check tomorrow for you when I get back to my editing PC

  7. #7

    Default

    still looking for help

Similar Threads

  1. cant find correct software
    By edbean in forum General video editing software help and advice
    Replies: 1
    Last Post: 01-03-2007, 08:22 PM
  2. Premiere Pro 2-Clip Notes Problem
    By murph in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 03-24-2006, 12:06 PM
  3. Correct me if I'm wrong....
    By Mike Thorpe in forum Forum Announcements and News
    Replies: 16
    Last Post: 10-22-2004, 04:09 PM
  4. Problem with clip export in Premiere 6
    By Rexmonster in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 03-03-2004, 08:10 PM
  5. premiere 6, clip speed problem, pls help
    By SLUGFly in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-08-2004, 11:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •