Results 1 to 5 of 5

Thread: Xtools 6153 PPro2

  1. #1
    Join Date
    Jan 2006
    Location
    Bournemouth, UK
    Posts
    659

    Default Xtools 6153 PPro2

    Anybody tried the new Xtools with PPro2?

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    not yet! Done the download and built myself an installation CD though.

    A few mixed reactions on the Matrox Forums. Some have come to grief but mainly insrtallation issues I think. Those whos installations went smoothly have raved about it.

    Ask me again when my copy of PPro2 gets here!

    Have you any experiences with it yourself? I'm curious at the installation procedure given that I currently have PPro1.5 with XTooll 6122 and Cineform Aspect HD installed. Any idea what the correct uninstall/install sequence is?

  3. #3
    Join Date
    Jan 2006
    Location
    Bournemouth, UK
    Posts
    659

    Default

    I hadn't when I posted, but have installed it and captured about 50 min clip, it seems very solid in the capture, but then ppro always was.

    Had terrible trouble uninstalling xtools6122, it absolutely refused to uninstall, by any route, so decided as the matrox is on a backup system with not much on, to clean reinstall Windows.

    Hopefully this uninstalling problem isn't to common, anybody who has the matrox setup as their main editor would probably waste a whole day just to get it installed, and let's be honest there are always casualties with a clean reinstall, however organised you are with backing up.

    It will be interesting to see how it works with all the software, codecs and plug ins reinstalled.

    So far it looks good the timeline scrubs free and easy and have just run a 4 way multicam edit of 1min 12 using realtime edits without problem, no output preview of the four way monitor but otherwise no problem.

    Will test more tomorrow.

  4. #4
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    I'm especially interested in any experiences you have of having the Matrox Xtool sitting alongside Cineform Aspect HD. Plenty of anecdotal evidence for conflicts before. interested to see if problems have gone away or not.

  5. #5
    Join Date
    Jan 2006
    Location
    Bournemouth, UK
    Posts
    659

    Default

    Sorry can't help with that, I don't use aspect for HD.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •