Results 1 to 7 of 7

Thread: Help!! Canon XL1 Firewire issue

  1. #1

    Default Help!! Canon XL1 Firewire issue

    Hope someone can help,

    I have a Canon XL1, with masses of recorded data, i have a firewire cable that works with many other cameras, but for some reason my PC isnt picking up the device.

    The display on the camera has a flashing "DV IN" when the cable is connected, but no matter what I do I cant get any PC to pick up the device and so install it's required drivers...

    Any thoughts much appreciated.. ;o)

    MarkP

  2. #2

    Default

    Still got the same problem...

    Other cameras (for example a Canon MV6i) work fine...

  3. #3

    Default XL1 firewire problem

    hey guess what. I just got the same exact problem. here is the problem i posted on another site. does it sound familiar?
    " Last week i was digitizing from XL1 via firewire. I get new material and try to digitize and the computer would not acknowledge me connecting the camera. I try another machine and the same thing happens. I checked the cable with another camera and it works fine, but not with the XL1.
    has anyone had this problem??????"

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Sounds like the camera is bust to me... I had the same problem with my vx9000e and it was the camera that was bust. Sorry, thats not what you wanted to hear is it?

  5. #5
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    I don't own a Canon XL1 so this might sound really obvious but shouldn't DV IN be changed to DV OUT? Or am I missing something?

  6. #6
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Quote Originally Posted by Nikosony
    I don't own a Canon XL1 so this might sound really obvious but shouldn't DV IN be changed to DV OUT? Or am I missing something?
    I believe that appears by default on Canon models when connected.

  7. #7
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Mmmm, the mystery deepens.

Similar Threads

  1. PLEASE HELP!! Firewire / USB Samsung issue!!
    By diskboy in forum Hardware Problems
    Replies: 0
    Last Post: 02-03-2007, 01:27 PM
  2. Canon ZR-500 & Firewire
    By ashleenilsson in forum Hardware Problems
    Replies: 1
    Last Post: 12-28-2006, 09:46 PM
  3. Firewire issue
    By Chrisdoc in forum Hardware Problems
    Replies: 6
    Last Post: 12-27-2005, 07:15 PM
  4. FIREWIRE CABLE FOR CANON XM2
    By Ferryman in forum Technology advice and tips
    Replies: 4
    Last Post: 07-19-2005, 12:15 PM
  5. Canon MV550i - Firewire
    By Daisy in forum Hardware Problems
    Replies: 2
    Last Post: 03-07-2005, 06:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •