Results 1 to 3 of 3

Thread: Inserting problems

  1. #1

    Default Inserting problems

    I'm trying to insert a clip from a video in premiere pro and when I do it gives me either black and static or just black...what's wrong with it? what am I doing wrong?

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Did you capture the clip from a camcorder? What format did you capture it in? Was it MPEG?

  3. #3

    Default

    it's just a general AVI of Naruto. I've edited them before but now it's not working...I even tried putting the media into the same folder as the project thinking that would do something...nothing.

Similar Threads

  1. Inserting a part from one clip into another
    By Hakthul in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-15-2006, 09:21 AM
  2. Inserting Text over Video
    By GT6 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 07-21-2006, 12:03 PM
  3. inserting video
    By waslit in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 07-20-2004, 01:18 AM
  4. Inserting image
    By el_silvan in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 10
    Last Post: 07-15-2004, 02:52 PM
  5. Help inserting chapter markers using Mac
    By mlankton in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 04-24-2004, 04:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •