Results 1 to 3 of 3

Thread: Cannot export to tape in premiere

  1. #1

    Default Cannot export to tape in premiere

    I have two cams

    sonyDCR-PC100E
    sonyDCR-TRV22E

    Both say they have DV in but when I connect the fire wire to the unit and export to video in premiere, the blue screen comes on and that is all I can record.

    I have tried pressing record on the cameras and then pressing play on the timeline but not even that is showing up on my camcorder screens.

    Is there something I am doing wrong? should I just invest in a better camera?

    I want to export as video to quicktime, transfer the video to my mac and output from final cut pro. would that be easier?

    Thanks everyone, great forums

    Mike

  2. #2

    Default

    I had a similar problem when exporting from final cut to a dv cam, i had to set final cut to "automatically start record" on the dv cam. also had to make sure all frames were being outputed to the DV source. I havent tried it in premier Pro but your issues sound similar. have you tried it from final cut with the same DV cam?


    jamie

  3. #3

    Default I found the problem

    The video being digitized was pal and I had my settings to ntsc in premiere
    so the solution was to open a new pal project and import the entire sequence from the ntsc version.

    Delete all the rendered files and re-render again for the footage to be in pal. Also some audio did not conform so I had to put some audio back in but that was the fix.

    Thanks. If anyone has the same problem then maybe it's the initial setting at the beginning when you start a new project. Thanks again.

    Mike

Similar Threads

  1. export to dv tape
    By greenshadows in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 03-01-2006, 05:18 PM
  2. export to tape
    By conehead in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 08-30-2005, 07:41 AM
  3. Export to Tape Problem
    By KOB in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 09-20-2004, 12:17 PM
  4. export to tape problem in premiere v7.0
    By fAuLk in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 16
    Last Post: 09-05-2004, 08:35 AM
  5. No sound in Export to Tape
    By Goggle Eyed Starter in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 08-26-2004, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •