Results 1 to 4 of 4

Thread: Ghosting

  1. #1

    Default Ghosting

    Hi all,

    New here so please don't flame me if this post is in the wrong place...! I have an ageing Panasonic NV-EX1 MiniDV camera from which I have captured video via Firewire and Windows Movie Maker 2 under XP Professional via the built in 1394 port on my Creative Audigy sound card.

    The problem I have is that my captured video as well as showing interlace lines has horrendous ghosting of the images during motion shots. The interlacing I can live with as it disappears when I convert to a DVD compliant MPEG2 stream with TMPGEnc but the ghosting still stays. I have tried all combination of Interlace/Deinterlace, Minimise Ghosting, Field Order etc in TMPGEnc to no avail. My videos are purely for playback on PC so I want to get rid of this ghosting but can't seem to. Is there something odd about Panasonic cameras...? What am I doing wrong...? Does everyone experience this...?

    I attempted to take a screen capture to show the problem but it didn't work - I guess due to the way the movie is played back with overlay or something...? Anyways, any help greatly appreciated...!

    TIA,

    Wireless

  2. #2

    Default

    I have converted a small (fews seconds / 3MB) of the movie to DVD compliant MPEG2 so you can see the problem I am having. The original DV looks like this but with very definite interlacing lines. This is done with the default PAL DVD settings in TMPGEnc.

    http://movies.fastasfunk.co.uk/dvpro...est_stream.mpg

    Here also is a pic from the source showing ghosting / interlace.

    I expect the ghosting and interlacing are connected but I just don't know how to solve it.

    http://movies.fastasfunk.co.uk/dvpro...hosting_01.jpg

    TIA,

    Wireless

  3. #3
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,513
    Blog Entries
    24

    Default

    Have you tried de-intelacing? I downloaded the clip and think this is def the problem.

    http://www.marcpeters.co.uk/tmpgenctools.html fo deinterlacing in TMPGenc

    Also make sure both source and output are the same standard (i.e. PAL or NTSC)

  4. #4

    Default

    Hi Marc,

    Thanks for the quick reply. Yes, I have tried to output the video as de-interlaced. The way I did this was as your guide - setting the target video to be de-interlaced, the source video as interlaced and bottom field first 4:3PAL and also ticked the de-interlace option. The really obvious interlacing lines you can see on the still capture I posted disappear, but there's still a ton of ghosting. I've been capturing from this camera for years in Windows 98SE, 2000 and now XP Pro using two different 1394 cards and a range of different software but nothing seems to have cured the problem apart from one piece of software (the title of whiu, quite annoyingly, esacpes me) that fixed the problem by seemingly re-rendering (if that's the right term) the whole video again. It took hours and hours to output but the result was perfect.

    One thing is I'm not sure how to set the method of de-interlace in TMPGEnc. How do I cange between Even/Odd, double and Even and Odd...?

    Thanks again, any more pointers appreciated...!

Similar Threads

  1. Was it a Ghosting technique??
    By marrs in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 04-09-2006, 05:01 AM
  2. Ghosting problem in Pre Pro 1.5
    By viperfour in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 10-31-2005, 04:33 AM
  3. Ghosting in Premiere 7.0
    By dingo in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 05-06-2004, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •