Results 1 to 5 of 5

Thread: Newbe on VideoStudio 9

  1. #1
    Join Date
    Nov 2005
    Location
    Chesterfield
    Posts
    14

    Default Newbe on VideoStudio 9

    Haing just bought the VideoStudio 9 package after trying the 'trial' disc I have a problem I can't find the answer to in the manual.

    When I download from the DV camera the viewing frame is full size, however, when I edit the film there is a large black boarder round the clips. I've ticked the 'wide screen' option to no avail. It worked ok on the trial disc.

    The finished video is not wide screen either. what do I need to do.

    Thanks in anticipation

  2. #2
    Join Date
    Jan 2006
    Posts
    3

    Default size

    First which format you have saved your video.

    Check Project preference then adjust frame size, ie 4:3 / 16:9
    Try this and good luck

  3. #3
    Join Date
    Nov 2005
    Location
    Chesterfield
    Posts
    14

    Default

    Thanks Arma, I'll give it a try
    Ron

  4. #4
    Join Date
    Nov 2005
    Location
    Chesterfield
    Posts
    14

    Default VideoStudio 9

    H arma, I can't seem to find (in Project preferences) anywhere to change the frame size. Am I missing something?

    Ron

  5. #5
    Join Date
    Nov 2005
    Location
    Chesterfield
    Posts
    14

    Default

    Hey Arma, found it! Like you say it was under Project Properties in th box MPEG files and Microsoft AVI files. It was the AVI files that brings it to full frame.

    Thanks for the tip
    Ron

Similar Threads

  1. VideoStudio 9
    By Ron in forum General video editing software help and advice
    Replies: 0
    Last Post: 11-04-2006, 06:42 PM
  2. Complete Newbe needs sum REAL newbie Q's answered :-)
    By davidm in forum The Perfect Video Editing PC
    Replies: 4
    Last Post: 03-31-2006, 09:18 AM
  3. Another newbe Q
    By jerrypc69 in forum General video editing software help and advice
    Replies: 1
    Last Post: 12-19-2005, 11:10 PM
  4. Newbe Setup / 9800SE All-in-Wonder / Your Comments
    By mR_Slug in forum Hardware Problems
    Replies: 5
    Last Post: 04-27-2005, 04:13 AM
  5. another newbe LOST!
    By arrynevarrynev in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 6
    Last Post: 12-01-2004, 11:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •