Results 1 to 3 of 3

Thread: Not detecting camera

  1. #1

    Default Not detecting camera

    I'm just about [hopefully] to start my first ever capture ... although it's hardly been an inspiring start!

    I have a JVC GR-D260 camcorder and have just completed a system upgrade. I have an onboard IEEE which, according to the device manager is functioning properly.

    My problem is simple. Got the firewire from the back of the camera to the IEEE but when I turn the camera on to start a capture ... I get nothing at all, the computer doesn't even recognise that new hardware is present.

    As far as I can see, everything that needs to be done has been done ... but not a thing happens!

    Any suggestions would be gratefully received

  2. #2


    Ignore this one ... a few restarts and some 'percussive maintenance' did the trick!

  3. #3
    Join Date
    Feb 2004
    Bracknell, Berkshire, UK


    Quote Originally Posted by San_Miguel
    'percussive maintenance'

Similar Threads

  1. Canon HD camera using Rebel XT lenses, 4-6 Meg Pixel still camera combo
    By dydavid in forum Technology advice and tips
    Replies: 0
    Last Post: 11-15-2006, 05:06 AM
  2. Replies: 0
    Last Post: 11-12-2006, 09:49 PM
  3. PC Suddenly not detecting camcorders
    By jamesuk1981 in forum Hardware Problems
    Replies: 0
    Last Post: 11-01-2006, 02:43 PM
  4. Not detecting DVD drive in Vegas
    By rohrlach1 in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 11-22-2005, 05:43 AM
  5. connecting hi8mm camera to a mini dv camera
    By Ms. Divine in forum Technology advice and tips
    Replies: 1
    Last Post: 05-20-2005, 03:47 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts