Results 1 to 2 of 2

Thread: Video doesnt appear in sequence playback

  1. #1

    Default Video doesnt appear in sequence playback

    i can hear sound in the sequence play back but no video.. the left side monitor is howeever able to play the original unedited file.. why? the file is an avi

  2. #2

    Default

    The AVI file is most likely encoded with a DivX or Xvid or a similar codec.
    Some codec aren't good for editing because of the way they handle the video data. What you need to do is convert the AVI file.

    here is a site where you can finde tools for converting files.

    http://www.divx-digest.com/software/...#encoding_conv

Similar Threads

  1. Adobe Premiere Pro 1.5 No Sound in Sequence Playback
    By Shyde71 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 10
    Last Post: 01-21-2006, 09:42 AM
  2. premier problem video plays in monitor but not in sequence
    By thedigitalpunkz in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 08-14-2005, 12:41 AM
  3. Captured video doesnt playback.Defrag doesnt help!!!!
    By Saif in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 05-12-2005, 05:53 PM
  4. Sequence Playback
    By jayr in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 05-10-2004, 05:55 PM
  5. virtual dub--doesnt save
    By user in forum General video editing software help and advice
    Replies: 0
    Last Post: 01-11-2004, 01:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •