Results 1 to 6 of 6

Thread: Sound not in sync with video- Help!

  1. #1

    Default Sound not in sync with video- Help!

    Hi, I'm new to all this video shooting/ editing lark. When I transfer video files to the my computer for editing the sound of people's voices is not in sync with their lip movements! What am I doing wrong? My set up is as follows:
    Samsung VP-D353 transfer via USB 2.0 to a system running an AMD Athalon processor with 1.5 Gig RAM, 200GB External hard drive (again USB). I'm using ulead video studio 9.0 (I think) but I'm moving to Adobe Premier Elements.

    Any help will be greatly appreciated!

    Cheers,
    Jon

  2. #2
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Hi and welcome. The first thing you should do, is throw away your USB lead and transfer by firewire (your cameras' other output socket). USB transfer is far to slow for video and these problems seem to crop up because of that. One other thing is to try to capture to your internal drive instead of that external one. The same USB speed problem is most likely affecting that too.

  3. #3
    Join Date
    Jul 2005
    Location
    Bladon
    Posts
    1,383

    Default

    You could of course sync it up manually? Just unlink video and audio.

  4. #4
    Join Date
    Dec 2005
    Location
    Uhrichsville Ohio
    Posts
    237

    Default

    Quote Originally Posted by Turn Media
    USB transfer is far to slow for video
    not true, usb 2.0 is 480 megs, and firewire is like 400 to 450. But usb does not support device control (that im aware of, couldnt use it, but that was on my very very old win 98 pc)
    Mac G5 workstation with 4 gigs of ram, 4x250 gig drives in raid 5. High availability cluster server running centos for a server. 2xCanon GL2 cameras.

    TuscSports.com

  5. #5
    Join Date
    Apr 2005
    Posts
    1,612

    Default

    Yeah but the name of the game is sustained data rate - and here's where Firewire overcomes USB 2.0.

  6. #6
    Join Date
    Jul 2005
    Location
    Bladon
    Posts
    1,383

    Default

    Fire wire was designed ESESIALY for video along with other HIGH SPEED hardware.

Similar Threads

  1. How to fix the problem of “sound is out of sync with the video”
    By Shine ivan in forum General video editing software help and advice
    Replies: 0
    Last Post: 05-29-2006, 03:54 AM
  2. Vegas Video Film sound sync problem
    By rontheman in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-06-2006, 06:29 PM
  3. SYNC SOUND in movies
    By Saif in forum Forum Announcements and News
    Replies: 0
    Last Post: 05-16-2005, 04:13 PM
  4. Sync problem between sound and video
    By Peter342 in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 04-06-2005, 11:35 PM
  5. Auto Sound Sync
    By Lloydje25 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 03-18-2005, 03:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •