Results 1 to 6 of 6

Thread: H&B TX100 Problems

  1. #1

    Default H&B TX100 Problems

    I recently purchased a TX 100 from H&B. I connected the coxial video cables to my VCR and installed the relevant software. However when I started the VCR playing all that showed on my computer was a black screen and nothing was recorded. Has anyone else ahd these problems? Does anyone know how to solve them?
    Life is good

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Trying not to sound like I've lived under a rock for the past ten years, but what exactly is a TX 100?

  3. #3

    Default

    It's a VHS to DVD converter
    Life is good

  4. #4
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    When you say co-ax cable, do you mean an RF co-ax or digital co-ax? I've not seen a consumer VCR with a digital output, so maybe you need to plug into the AV outputs of the VCR instead?

  5. #5

    Default

    RF co-ax I think. It was the ones with the Red Yellow and White connectors.
    Life is good

  6. #6
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Quote Originally Posted by ifrit_rocks_olskool
    RF co-ax I think. It was the ones with the Red Yellow and White connectors.
    Ok. Not co-ax, RCA AV cables, so there really shouldn't be a problem outputting from the VCR as long as the sockets on it are outputs and not inputs. Worth checking. You may need a scart adaptor if they are outs.

Similar Threads

  1. TX100 Video Converter
    By Fred D in forum Ebay and other classified ads: gear, cameras and video editing stuff
    Replies: 0
    Last Post: 09-26-2006, 10:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •