Results 1 to 5 of 5

Thread: Jumpy Video Playback after Rendering - PLEASE HELP

  1. #1

    Default Jumpy Video Playback after Rendering - PLEASE HELP

    Hi, I am trying to edit some video footage with Vegas Video 6. After rendering, there are certain segments that playback very "jumpy".

    Let me explain my confusion. I rendered the movie as a .avi and it was jumping during a certain segment. I decided to re-render as a .mpg and it played back perfectly on my pc. I then took the .mpg and burned it to DVD and the playback was jumpy when viewed on the tv. It is the same spot as the .avi file that is jumping and it's very frustrating.

    Any suggestions please? Currently have 512 mb rd-ram and pentium 2.5 ghz.

  2. #2

    Default

    Ok, I notice that the video jumps only on TV screens. WHen I put the DVD into 4 computers it played fine. I tested it on 3 tv systems and the video jumps, anybody know what the problem can be?

  3. #3
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Maybe the opposite of our old favourite problem - interlacing?

    Maybe you have de-iinterlaced and so it plays fine on a PC monitor but not your TV.

  4. #4

    Default

    Alan, how would i fix this with Vegas? Is this done before or after rendering?

  5. #5
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Quote Originally Posted by snapware
    Alan, how would i fix this with Vegas? Is this done before or after rendering?
    I wouldn't know tbh, assuming it even is an interlacing problem.

    Actually, I wouldn;t even know how to add interlacing in post at all. I;ve never tried to find out. Maybe someone else can help.

    Chances are though that the footage you have in your NLE is interlaced so just perform another export without doing the de-interlace phase.

    Of course, if you do it will display with comb edges during movement on a PC but fine on a TV.

Similar Threads

  1. Jumpy video on playback
    By davidoff372003 in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 3
    Last Post: 01-26-2008, 03:27 PM
  2. AVI picture grainy/jumpy.
    By LEXCERM in forum General video editing software help and advice
    Replies: 3
    Last Post: 05-09-2006, 10:56 PM
  3. video playback quality
    By snowcat07 in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-28-2006, 08:17 AM
  4. Staggered video on playback
    By Bounder in forum Hardware Problems
    Replies: 1
    Last Post: 05-10-2005, 09:42 AM
  5. Rendering times in Vegas Video 4: rendering video smoothly
    By Ronoc in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 04-22-2004, 02:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •