Results 1 to 2 of 2

Thread: Problem opening Xvid encoded video in Premiere Elements 1.0

  1. #1

    Default Problem opening Xvid encoded video in Premiere Elements 1.0

    The title says it. When I try adding an Xvid encoded avi file to my project, it doesn't decode properly and I end up with a black screen alongwith a little blue haze and no sound, it seems. Is there a plugin or other solution for this?

    ~gildedlink

  2. #2

    Default

    XviD is not a good codec to use when editing, it's not designed to be used like that.

    So the only solution to your problem is convert the XviD to another codec. I always convert to uncompressed avi format, that way I never have problems with the picture.

    I good program to use is VirtualDub: VirtualDub
    or you can find a lot of good programs here to use instead.

    Divx-Digest

Similar Threads

  1. Urgent: No video when importing XVID encoded files...
    By Marcus Schmuck in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-16-2007, 03:56 PM
  2. Premiere, problem with Xvid
    By djm227 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 06-27-2006, 04:38 AM
  3. Ulead Media -Unable to create a 700 Mb XviD encoded file
    By n1koolkat in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-23-2005, 07:19 PM
  4. Premiere elements problem
    By Ger in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 06-18-2005, 02:32 PM
  5. WMV problem with Premiere Elements.
    By markjayne in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 03-06-2005, 02:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •