Results 1 to 3 of 3

Thread: Capturing only in B&W with S-video

  1. #1
    Join Date
    Mar 2004
    Location
    Scotland
    Posts
    2

    Default Capturing only in B&W with S-video

    Hi all, I'm new to the world of video editing and hope someone can help me.
    I use a Nvidia 5200 FX Vivo card for analog capture from VCR and when using the S-Video connection and the S-Vdeo option in various capture programs, I only get B&W. If I change the capture option to composite, still connected by the S-video lead it is in colour.

    This happens with all programs used so I am assuming it could be a hardware problem. Any help would be appreciated.

  2. #2
    Join Date
    Nov 2003
    Location
    Glasgow
    Posts
    766

    Default

    your vcr doesn't spit out s-video.

  3. #3
    Join Date
    Mar 2004
    Location
    Scotland
    Posts
    2

    Default

    Such a simple answer, thanks, I should have remembered from my analogue Video recorder days.

Similar Threads

  1. Video capturing
    By BrokenImage in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 08-14-2006, 01:08 AM
  2. Capturing video in s video in Premiere Elements
    By thethud in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 06-22-2006, 01:55 AM
  3. Vegas Video 6.0d Freezes when Capturing HD video (Sony Hc-1)
    By Valrio in forum General video editing software help and advice
    Replies: 4
    Last Post: 06-03-2006, 03:30 AM
  4. Quality problem capturing / burning video with Video Studeo
    By sanman in forum General video editing software help and advice
    Replies: 4
    Last Post: 01-04-2005, 09:36 AM
  5. Need help with Capturing Video
    By Chrisallstar in forum General video editing software help and advice
    Replies: 3
    Last Post: 04-08-2004, 10:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •