Results 1 to 5 of 5

Thread: AV/C subunit driver for windows XP (Sony PC101)

  1. #1

    Default AV/C subunit driver for windows XP (Sony PC101)

    My new computer has a IEEE1394 port. That's great, because I have a Sony PC101 camera, with an I-Link port and a cable. I connected the cable and turned on the camera. Got a "new hardware" message. It says a AV/C Subunit was found and opens a driver installation wizard. Ok. Put the cd-rom that came with the camera on the drive, run the installation wizard and... there is no driver in the CD.

    Where do I find and how do I install such a driver? I'm running on Windows XP.

  2. #2
    Join Date
    Nov 2003
    Location
    Glasgow
    Posts
    766

    Default

    winxp should have a driver of its own, i believe. perhaps you need sp1, i really don't know. all i know is that the panny i used a few weeks ago worked first time. did you try just letting it search for a driver, without pointing it at the cd?

  3. #3

    Default

    yes, I tried it and it didn't find anything

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Theoritcally you should be able to "let windows find the software automatically". Then it's a matter of opening up a video editing app and choosing your new hardware as a source.

  5. #5

    Default

    I'm in the exact same boat as you. I'm using WinXP Pro with a NEC Firewire card. My DCR-PC101 is detected and installs everything properly....except for the 'AV/C subunit' driver. I have no idea what this is or where to get it.

Similar Threads

  1. Connecting Sony DCR-TRV530 to Windows XP based system
    By BruceLindberg in forum Hardware Problems
    Replies: 4
    Last Post: 09-07-2009, 11:11 PM
  2. Driver conflicts?
    By BigPaul in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 11-29-2006, 11:24 PM
  3. Driver problem
    By Rowley95 in forum General video editing software help and advice
    Replies: 2
    Last Post: 10-27-2004, 10:23 PM
  4. Problem with Windows XP not recognising Sony DCR-IP220E
    By rkachdoc in forum Technology advice and tips
    Replies: 3
    Last Post: 09-18-2004, 03:08 PM
  5. Need Driver ??
    By DND in forum General video editing software help and advice
    Replies: 4
    Last Post: 11-21-2003, 02:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •