Results 1 to 4 of 4

Thread: camcorder to pc problem

  1. #1

    Default camcorder to pc problem

    Hi,

    I have a sony hc90 and a sony vaio laptop with ulead videostudio 8 on. I bought a firewire cable to download from my camcorder to the pc but after I have done this when I play back my video I get zigzag lines on the edges of people and moving objects. This doesn't show on the camcorder or when I play it back by simply plugging it into the tv. Can anyone explain why I get this on the pc, is it because the firewire cable was just a cheap one from Maplins, do I need to buy a sony firewire cable? I haven't tried it simply through the usb cable yet as I thought by doing it with the firewire cable you got the best quality video.

    can anyone help or advise? Ta!

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default Re: camcorder to pc problem

    Quote Originally Posted by cathruocco
    Hi,

    I have a sony hc90 and a sony vaio laptop with ulead videostudio 8 on. I bought a firewire cable to download from my camcorder to the pc but after I have done this when I play back my video I get zigzag lines on the edges of people and moving objects. This doesn't show on the camcorder or when I play it back by simply plugging it into the tv. Can anyone explain why I get this on the pc, is it because the firewire cable was just a cheap one from Maplins, do I need to buy a sony firewire cable? I haven't tried it simply through the usb cable yet as I thought by doing it with the firewire cable you got the best quality video.

    can anyone help or advise? Ta!
    This is the very first entry in the FAQ. Have a read of http://www.videoforums.co.uk/reviews/faq

  3. #3

    Default

    not sure if I've explained this properly, but its when people move their outlines go a little bit like a zig zag.

    Does that make more sense (sorry I can't be more technical - I'm sure there is a name for it)

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Interlacing. It's the first item in the FAQ.

Similar Threads

  1. Canon camcorder problem. Please help...
    By Jen06 in forum Technology advice and tips
    Replies: 5
    Last Post: 02-13-2011, 09:41 AM
  2. Yet another problem getting Pinnacle to find my camcorder
    By arobbo in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 10-14-2006, 09:36 PM
  3. problem with camcorder dvd
    By rachaels46 in forum Technology advice and tips
    Replies: 1
    Last Post: 03-03-2006, 10:59 AM
  4. Sony DVD camcorder problem
    By moses in forum Technology advice and tips
    Replies: 5
    Last Post: 02-01-2006, 11:12 PM
  5. Camcorder problem
    By boobum in forum General video editing software help and advice
    Replies: 1
    Last Post: 10-27-2005, 10:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •