Results 1 to 3 of 3

Thread: WMV codec not installed!!

  1. #1

    Default WMV codec not installed!!

    I recently had to repair my Windows XP installation, forcing me to also reinstall my Vegas software. However, upon resintallation when I try to render in WMV9 it says the codec isn't installed.

    Any ideas?

    Many thanks

    Andrew

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Installing the latest version of Media Player or Media Encoder may well do the trick.

  3. #3

    Default

    Thanks Marc...Found out that WMP was not working so reinstalling as you said did the trick.

Similar Threads

  1. Need to get Premiere Elements Installed!
    By elwoodblues22 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 02-10-2007, 06:22 PM
  2. H.264 Codec?
    By DHbiker in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 10-01-2006, 06:39 AM
  3. no audio card found when avied dv installed
    By pravinandharkar in forum Hardware Problems
    Replies: 5
    Last Post: 06-22-2006, 02:22 AM
  4. problem: premiere 6.5 project into newly installed pro 1.5
    By tompearson in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-05-2006, 02:00 PM
  5. Installed Plugin not showing in PPpro 1.5
    By DerekaM in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 04-15-2005, 04:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •