Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Capturing from PC (DV in) problems

  1. #1
    Join Date
    Nov 2005
    Location
    Norway
    Posts
    10

    Default Capturing from PC (DV in) problems

    Hi everyone! .

    This is my first post in this forum, I`m so glad that I found this forum and I hope you can help me solve my problem.

    I`ve been into video editing for 4-5 years now but I have never owned a camera with the DV in feature, however I have borrowed some cameras and captured film from the PC with success.

    However, last week I bought a Canaon MVX200i, wich has DV in.
    Capturing video from the camera goes smooth but when I trie to send video from the PC and back to the camera I run into trouble.
    The camera starts recording but it records through the lense (just like pushing the record button on the camera when shooting film). I`ve tried several times but it will not capture the signal from the PC.

    Which mode should the camera be in when capturing film from the PC?. VCR or CAMERA?.

    I`ve noticed that my 1934 card has to connections (where I can plug in the firewire cabel), should the same slot be used when using DV in/out?.

    I would really appreciate if you could help me with this or give me some advices or anything.

    Sorry for the spelling errors! .

    Joakim,
    Norway

    By the way I use Pinnacle Studio DV 9.0
    Video editing rocks!

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    The DV camera should be set to VCR .

  3. #3
    Join Date
    Nov 2005
    Location
    Norway
    Posts
    10

    Default

    OK Mark Peters, thanks for the tip. My camera wount respond at all (on signals from the pc) when put in VCR mode. Wierd.. :(
    Video editing rocks!

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    What software are you using to control the camera? In order to capture from the camera, it should be set in play mode... and the same goes for the other direction.

  5. #5
    Join Date
    Nov 2005
    Location
    Norway
    Posts
    10

    Default

    I use Pinnacle Studio DV 9.0.

    6 months ago I borrowed my friends Samsung camera which also had DV in and everything worked fine with that camera.

    Could something have happened to my firewire cable or something?. Or, since I can capture film I guess there isn`t anything wrong with the firewire.

    Gees, I hope there isn`t anything wrong with my camera!.
    Video editing rocks!

  6. #6
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

  7. #7
    Join Date
    Nov 2005
    Location
    Norway
    Posts
    10

    Default

    Thanks for the tip!.

    I tried DVIO, didn`t make my video camera respond at all.

    Hmm I wonder if this is a software or hardware error?.

    Hard to tell.. :(
    Video editing rocks!

  8. #8
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Using onboard firewire? Give it a try on a mate#s machine.

  9. #9
    Join Date
    Nov 2005
    Location
    Norway
    Posts
    10

    Default

    Hmm what do you mean with "onboard" ?.

    When I bought my PC it came with a 1934 Firewire "slot", it`s just besides the USB slots. I have sent video back to a videocamera using that "slot" , but that was with my friends videocamera.

    This evening I took the 1934 card that sat in my old computer and put it into my new one. I then disabled the "standard" 1934 slot and then tried using the good old 1934 card, but there was no differnce.

    Gees, I`m getting aggrevated!
    Video editing rocks!

  10. #10
    Join Date
    Jul 2005
    Location
    Bladon
    Posts
    1,383

    Default

    so is it into your motherboard? if so thats onboard..buy a cheap PCI card and give it a test!

Page 1 of 2 12 LastLast

Similar Threads

  1. Problems capturing - help!
    By The_Ruffneck in forum General video editing software help and advice
    Replies: 3
    Last Post: 07-05-2007, 10:16 PM
  2. Capturing Problems
    By njbodyboarder09 in forum General video editing software help and advice
    Replies: 4
    Last Post: 01-07-2007, 01:50 PM
  3. Capturing problems
    By twistedcreations.tv in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 11-29-2006, 11:06 PM
  4. Capturing Problems
    By a set of keys in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-19-2006, 07:59 PM
  5. Problems capturing on G5
    By dappastyle in forum Hardware Problems
    Replies: 1
    Last Post: 07-14-2005, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •