Results 1 to 4 of 4

Thread: Audio & Video do not sync on conversion

  1. #1

    Default Audio & Video do not sync on conversion

    I'm using Dazzle's MovieStar 5 to capture video from a DirecTV receiver and converting that to Windows Media format using Windows Media Encoder. MovieStar does a great job of capturing the video stream, but after it's encoded, the audio and video are out of sync.

    Here are the options I'm using:

    Windows Media server (streaming)
    High Speed content video (CBR)
    Voice quality audio (CBR)
    313 Kbps bit rate

    Any suggestions?

    Thanks!

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    First off, can you confirm that there is no synch problem directly after capture, i.e before converting to WMV.

  3. #3

    Default

    You're right. The saved source file (.avi) is out of synch, too.

    Does this mean I'm out of luck for this particular saved file?

    I'm also guessing that I need MovieStar's capture configurations altered ... any thoughts?

    Once again, thanks for taking time to reply.

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Does the audio go gradually out of synch or is it a uniform amount accross the file. There are two simple work arounds:

    1) If it goes gradually out of synch, capture in shorter batches then peice these together on the timeline.

    2) if it's a uniform amount, demultiplex and shift the audio along the desired amount on the timeline. Or use a rate change on the video to synch up with the length of the audio.

    I would also suggest you defrag before capture.

Similar Threads

  1. Video and audio sync???
    By ziggyswoon in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 2
    Last Post: 02-07-2007, 10:25 PM
  2. Audio/Video Sync
    By tautitan in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-07-2007, 02:06 PM
  3. Audio out of sync with Video...
    By Transco901 in forum Sony Vegas video editing apps
    Replies: 13
    Last Post: 11-13-2006, 07:44 PM
  4. video is not in-sync with the audio
    By ionic in forum General video editing software help and advice
    Replies: 4
    Last Post: 09-21-2006, 11:29 PM
  5. Audio Video Sync
    By varty in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 07-18-2006, 03:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •