Results 1 to 5 of 5

Thread: slow mo rendering in adobe premier 7

  1. #1
    Join Date
    Mar 2004
    Location
    Fremont, Oh
    Posts
    3

    Default slow mo rendering in adobe premier 7

    Hi

    I am fairly new to editing and I use adobe premier pro 7. My problem is I try to make a slow mo effect by changing the speed of a clip, but when I render the movie, during the slow mo, the image shakes and it looks terrible. It looks as if its going back and forth from frames instead of progessing slowly through the frames.

    Any help would be appreciated.

    Andy

  2. #2
    Join Date
    Feb 2004
    Location
    San Diego
    Posts
    9

    Default

    Im not exzactly sure how you are slowing down your clip but the best way to do it is by right clicking the scene on the timeline and selecting speed/duration then by click the amount of time the scene is (blue text) and dragging your mouse left and right you can increase and decrease the time. Did i Help any?
    Help me, Im New.

  3. #3
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Also, remember that previewing your project on your monitor (a progressive scan display device) will look different to how it will look on a TV (an interlaced display device) when your final project (cut on DVD?) will look.

    My first DVDs had me worried and I spent a few hours trying to find settings that made my project look right. For a while I thought home video editing was just BAD, until I finally bit the bullet, cut a DVD and watched it and all was fine

    Afterwards a bit of hunting around and reading and i did come across some explanation.

    So, if you have a DVD-RW to hand try cutting a test DVD (maybe only a few secodns of fottage) to see if you really have a problem or not. You might be as surprised as I was.

  4. #4
    Join Date
    Mar 2004
    Location
    Fremont, Oh
    Posts
    3

    Default

    Thanks for your help.

    I did slow down the clip the way you described.

    I found the solution which was to right click the clip and select "field options" and click the radio button for "flicker removal"

    Thanks

    Andy

  5. #5

    Default Juddering in playback

    This is normally caused because you have not render the video.

    Go to the tools, i think and choose render workspace.

    you will find that you can now edit the movie in real time.

Similar Threads

  1. Slow Motion with Adobe Premiere 6.5
    By chrisobrien7 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 02-08-2008, 03:12 PM
  2. how to stop premier rendering at half scale?
    By mudpuppy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 06-24-2006, 08:43 PM
  3. Commy still too slow at rendering
    By centurion in forum The Perfect Video Editing PC
    Replies: 5
    Last Post: 10-23-2005, 06:06 PM
  4. Adobe Premiere Elements 1-Slow Moton set area of clip
    By Dan442 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 07-15-2005, 03:59 PM
  5. Ramped slow motion (adobe after effects)
    By JooK in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 06-13-2005, 10:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •