Results 1 to 3 of 3

Thread: dubbing problem

  1. #1

    Default dubbing problem

    I have some source material on Hi8 tape. I have a Sony TR101 Handycam.
    I am dubbing this material onto miniDV tape on a Canon Elura Digital Video Camcorder. I then transfer video from the Elura onto my PowerMac G5 via firewire.
    The problem is that the final video always has a "video static" streak on the bottom of the frame. This is not obvious until it is played on the computer. It does not appear on the Hi8 tape. It does not appear on the miniDV tape. It only occurs when I import the miniDV material into my computer and view it on my computer. It does not matter what brand tape. And I have played around a bit with the settings in the Canon Elura.
    Does anyone have an explanation, or better yet a cure.
    Thanks

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    This is probably because what you're seeing on your monitor is actually more of the picture than what you're seeing on a TV or Camcorder monitor. TV's have an element of overscan, meaning the viewable picture is less than the actual picture. It's likely that this line exists on your original footage, you've just never seen it before (PC monitors display all of the video.)

    Just crop the bottom of the video, or leave it there if you're going to view the end product on a TV.

  3. #3

    Default dubbing problem

    Quote Originally Posted by Marc Peters
    This is probably because what you're seeing on your monitor is actually more of the picture than what you're seeing on a TV or Camcorder monitor. TV's have an element of overscan, meaning the viewable picture is less than the actual picture. It's likely that this line exists on your original footage, you've just never seen it before (PC monitors display all of the video.)

    Just crop the bottom of the video, or leave it there if you're going to view the end product on a TV.
    Thank you.
    That seems to be it.
    I'm using iMovie.
    How do I crop the bottom of the video?

Similar Threads

  1. 6.5 Dubbing to tape problem
    By dave 37 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 12-08-2004, 01:03 PM
  2. problem capturing and a problem with mpg in premier
    By franny in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 25
    Last Post: 10-27-2004, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •