Results 1 to 3 of 3

Thread: mycommercial AD is uploaded atlast (Working perfectly)

  1. #1

    Default mycommercial AD is uploaded atlast (Working perfectly)

    Hey ppl my ad is uploaded at last it an commercial Ad that i did for my college took 1 day to shoot and one day to edit my first Ad shot and iam editing for the first time let me know ur honest comments thank you


  2. #2



  3. #3


    ok, why did it end with about 2 minutes of black?

    If that is going to air at your school, do you have the rights to the music?

    I don't really know what else to say...

Similar Threads

  1. i uploaded a 1.4 mb video of a blurred effect i need 2 learn
    By Troy Jones in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 05-29-2005, 07:56 AM
  2. [WEBSITE] I just uploaded our website!
    By Mike Thorpe in forum Pimp the Link
    Replies: 3
    Last Post: 04-23-2005, 12:49 AM
  3. Question about Quality of Uploaded video from Camera
    By yak13 in forum General video editing software help and advice
    Replies: 4
    Last Post: 01-28-2005, 06:45 PM
  4. Are we working yet?
    By Mike Thorpe in forum Forum Announcements and News
    Replies: 0
    Last Post: 12-16-2004, 07:25 PM
  5. LE not working
    By dberryman in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 4
    Last Post: 11-30-2004, 04:05 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts