Results 1 to 4 of 4

Thread: DVD Architect Burn Problem

  1. #1

    Default DVD Architect Burn Problem

    I recently purchased Sony Vegas 6 and DVD Architect 3 and everything has been working fine except for one problem with DVDa. The first 10 seconds (or so) of the video are pixilated and not clear at all and then it clears up fine. This only occurs during the first 10 seconds of the track. It has happened every time I create a new DVD. I know the source videos are good since I'm watching them before burning them. I've tried exporting to different files types to be burned. The only way I can get around this is to include 10 seconds of black before the video which seems to take forever to get through.

    Any thoughts on what might be causing this or how to fix it? Thanks!

  2. #2
    Join Date
    Jan 2005
    Warsop, Nottinghamshire.
    Blog Entries


    Just to be sure.

    When you are saying you have previewed the videos before burning, are you previewing in Vegas, or previewing the DVD in DVDa?

  3. #3


    I'm exporting the videos primarily in a DV Stream format. I've also use a QuickTime Reference. Both of these files are viewable in QuickTime and appear to be perfect. I'm also "previewing" them in DVDa using the Preview option. The videos appear to be perfect in the preview mode. It's really strange. I've also tried viewing the disc on different TV/DVD players to make sure it wasn't just the set I had in my office. No difference there.

  4. #4
    Join Date
    Jul 2005


    encode the videos as mpeg2 before bringing them into vegas -should sort it.

Similar Threads

  1. video cropping problem in dvd architect
    By scorpiowrx12 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-06-2007, 10:48 PM
  2. Strange Playback Problem w/ DVD Architect-Vegas
    By Blazestorm in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 01-01-2007, 03:36 AM
  3. problem to burn VCD from MPEG -1, VHS to VCD
    By niljaviya in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 10-09-2006, 09:45 AM
  4. Studio 9 DVD burn problem, HELP!
    By ivibes in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 04-05-2004, 10:14 AM
  5. Burn to DVD problem
    By allen672 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 02-24-2004, 02:19 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts