Results 1 to 10 of 10

Thread: Help

  1. #1

    Default Help

    Hi, can anyone help me? I have a sony VX2000E, when I put a tape in it makes a strange noise then when I turn the camera on a small yellow icon appears on the lcd screen which looks like an arrow head in a box, but im not sure (its really small) and it then starts to make a bleeping sound.when i try to eject the tape it takes a good 2-3 mins to open.....am i just being really stupid or do you think this is a serious problem. I've just paid 200 to have the ccd box fixed!!

    Thanks.

  2. #2
    Join Date
    Aug 2005
    Location
    B. Falls, Pennsylvania
    Posts
    399

    Default Re: Help

    Quote Originally Posted by B
    ..am i just being really stupid or do you think this is a serious problem.
    Gee, nothing sounds wrong to me.

    I hope you get it figured out, that sounds very frustrating.

  3. #3
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    B, I know this might sound obvious but dig out the instruction manual for your cam and find out what that little icon means and search the back of the manual to find out what the bleeping sounds are. How old is your camera?

  4. #4

    Default

    I've had the camera just under 4years...the thing is i don't seem to have the instruction manual anymore, so if anyone does have one and knows what this icon means then let me know! It's probably something really simple!

  5. #5

    Default

    Panic over, I found out what the problem is, thanks anyway!

  6. #6
    Join Date
    Jul 2005
    Location
    London
    Posts
    221

    Default

    For future reference you can download your manual here

    http://www.sonydigital-link.com/manu...&m=DCR-VX2000E

  7. #7
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Quote Originally Posted by B
    Panic over, I found out what the problem is, thanks anyway!
    So what was the problem then? If we knew, it might help others.

  8. #8
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    Can I place a tenner on the tape being write protected please ...

    COMPAQ something or other with 500Gb Boot Disk, 1Tb external Firewire Disk, 4Gb Memory and a super duper sound card, 19" TFT Monitor etc etc etc
    Sony TRV33e : Sony TRV310e : Canon XM2
    Sony Vegas Studio editions to v11

    Remember, there is always more to learn than there is to teach.

  9. #9

    Default

    It was moisture or condensation, just had to leave the tape deck open in a warm room for an hour or so and it's fine now!

  10. #10
    Join Date
    Jul 2005
    Location
    Bladon
    Posts
    1,383

    Default

    so thats 10 for me then -i take cash or just pay pal will do

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •