Results 1 to 4 of 4

Thread: Possible hardware misconfiguration with RTX.100 Xtreme Pro

  1. #1

    Default Possible hardware misconfiguration with RTX.100 Xtreme Pro

    I have installed adobe premiere pro along with my rtx.100 xtreme pro card and when I try to capture video, the mouse moves eradically and there is no video playing when video is capturing. When I stop the recording, it captured with no dropped frames, but the video is "choppy". I have my hardware configuration below. Can anyone tell me if I missed anything?

    2x - Acer AL1715B-0 17in Flat Panel LCD Monitor (Black) Retail

    1x - MSI RX300-TD256E Radeon X300 PCI Express 256MB DDR Video Card w/TV-Out & DVI Retail

    1x - Intel SE7525GP2 Intel E7525 Dual Xeon DDR ATX Server Baord w/LAN, RAID/Serial ATA Retail

    1x - Western Digital Caviar WD800BB 80GB Ultra ATA/100 7200RPM Hard Drive

    1x - Microsoft Windows XP Professional Edition (Full Version) Single-Pack OEM

    1x - Sony DDU1613 16X IDE DVD-ROM w/Power DVD 4.0 Software (Black)

    2x - Western Digital Caviar SE WD2500JD 250GB Serial ATA 7200RPM Hard Drive w/8MB Buffer

    2x - Corsair CM72SD1024RLP-2700 1024MB DDR333 PC2700 ECC Registered
    Double Data Rate Memory Retail

    1x - Logitech Internet Pro Keyboard & Optical Mouse Combo (Black)

    1x - Creative Labs Sound Blaster Audigy 2 Value Sound Card Retail

    2x - Intel® Xeon TM Processor 3.0GHz 800MHz 604pin 90nm 1MB Retail

    1x - Pioneer DVR-110D 16X Dual Layer DVD±RW Drive (Black)

  2. #2
    Join Date
    Feb 2004
    Bracknell, Berkshire, UK


    I suspect that this particular question will be best dealt with by Matrox themselves on their own forum. Overall, they are much more knowedgable about configurations of the RT.X100 than those of us here.

    I have an RT.X100 but it camer pre-built and configured into my system and I've had no problems. So I'm not experienced in sorting out this type of config issue.

  3. #3


    Ok. Thanks for your reply. I have posted this on Matrox's forum.

  4. #4
    Join Date
    Feb 2004
    Bracknell, Berkshire, UK


    Respectfully to everyone else here, over on the Matrox forum they are much more knowledgable about this particular card and it's configuration issues.

    Don't let the Matrox forum put you off though. You'll likely find a boat-load of config issues fro the card but the thing to remember is... only those few with a problem are actually posting.

    Do check your system against their compatible components lists though.

    I hope you get sorted soon. It's a great piece of kit and mine has served me really well. Realtime MPEG2 export alone is worth the money.

Similar Threads

  1. Matrox RT.X100 Xtreme Pro Non-Linear Edit Suite
    By jonathanblakely in forum Ebay and other classified ads: gear, cameras and video editing stuff
    Replies: 1
    Last Post: 05-03-2006, 12:26 PM
  2. NEW Hardware
    By CIMVP in forum The Perfect Video Editing PC
    Replies: 2
    Last Post: 02-19-2006, 01:53 PM
  3. Hardware not found or Hardware error
    By Jinx in forum Hardware Problems
    Replies: 3
    Last Post: 06-24-2005, 06:39 PM
  4. pixelizing faces in prmiere pro with matrox rt.x 100 xtreme
    By OKIERON in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 01-11-2005, 02:12 PM
  5. sound card for Matrox RTX100 Xtreme system
    By nogard in forum Sound Recording and Audio Editing
    Replies: 1
    Last Post: 12-31-2004, 01:21 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts