Results 1 to 5 of 5

Thread: Can't record 16 bit sound onto video capture software.

  1. #1
    Join Date
    Oct 2005
    Location
    Australia
    Posts
    2

    Default Can't record 16 bit sound onto video capture software.

    I am using a Panasonic mini DV camcorder model (NV GS11) and had the audio settings set at 16 bit to record on the camera. The software I am using to capture my video on is MGIVideo Wave 4. The problem is that I can record great video, but there is no sound captured. Can anyone help me with a way around this, or is there anything I can do to capture the sound in sync with the video? :( [/b]
    Jamo

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    I take it you're using Firewire to connect cam to comp? If this is so, then check the settings in the video editing software under Audio capture and see if you can alter them. If you are not using a Firewire cable (???) then change over to one.

  3. #3
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Just one other thing, can you hear the audio coming from the cameras speaker when you play the tape back or if you plug in headphones? (Not 100% certain as to the sockets available on that particular model).

  4. #4
    Join Date
    Oct 2005
    Location
    Australia
    Posts
    2

    Default Mot using fire wire.

    No, Im not using fire wire. Just the usb cable which came with the camera. What fire wire exactly should I use?

    And yes, I can hear the sound coming from the camera while I'm downloading onto the computer.

    Your help is appreciated.
    Jamo

  5. #5
    Join Date
    Jul 2005
    Location
    Bladon
    Posts
    1,383

    Default

    f) -any fire wire-should be 6 pin to four i think off memory-and then u need a card like this

Similar Threads

  1. It wont record sound!
    By bman900 in forum Sound Recording and Audio Editing
    Replies: 4
    Last Post: 08-02-2006, 05:29 AM
  2. I want to edit video, but not record
    By ahelg in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 05-24-2006, 08:17 PM
  3. Topic: How do i get Windows Media Encoder to RECORD SOUND???
    By webhead7 in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-06-2006, 10:51 PM
  4. newbie? whats the best video capture software From DV
    By cassanet in forum General video editing software help and advice
    Replies: 9
    Last Post: 10-30-2004, 12:50 PM
  5. System Sound, but no capture or playback sound
    By ladyjepp in forum Hardware Problems
    Replies: 0
    Last Post: 04-02-2004, 10:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •