Before I go into the problems, here is my system info and capture device I have:

Computer processor-Intel(R) Pentium(R) 4 CPU 2.40GHZ 512MB of RAM

Operating System-Windows XP Professional Version 2002 Service Pack 1

Motherboard model-MSI Intel 845E Max (MS-6566-E)

Sound card-PSC604 PCI Audio Device

Graphics card & driver version including date-NVIDIA GeForce MX 440 Driver Version NVIDIA 5.2.1.6 Date 10/6/2003

Number of hard disks-WDC WD800BB-00DKA0
PAL or NTSC-NTSC system

Instant DVD 2.0

Part Number: USBAV 702 Rev. A
FFC: LL5-USBAV-702



Now, onto the problems. I bought the ADS USB Instant DVD 2.0 capture device a few months ago. Captured just fine for about a month, and then the problem. Every time I try to open the CapWiz and click preview, I get the error code CW0001, which asks me to stop application and start again. I do this and it does it again, every time I preview. Hence, I cannot capture with the CapWiz, which is the software that comes with the ADS Instant DVD 2.0. I have tried uninstalling, re-installing, using the online version of the software, did this, did that......arghhh!!! Same problem, same error.

Now, here is where it gets really weird. The ADS also comes bundled with Ulead Video Studio 7. I can capture with that software, using the ADS Instant DVD 2.0 device. But I cannot export out to the VHS player. Anyone else have this problem? Any help would be very appreciated.